View Single Post
Old 22-02-2009, 10:41 PM   #2
LauriePriest
Moderator
 
LauriePriest's Avatar
 
Join Date: May 2003
Location: London
Posts: 1,001
Thanks: 0
Thanked 59 Times in 51 Posts
Default

file > open with the option box and tick the ignore version option box. This will usually be fine as long as you dont use any version specific features. This option is avalable from maya version 8.5 + if your using an older version than that you have to save as a maya ascii file and copy over the cut ID and maya verision information from a ascii file of the version your importing to into your file.
__________________
FX supervisor - double negative
LauriePriest is offline   Reply With Quote
The Following User Says Thank You to LauriePriest For This Useful Post: