View Single Post
Old 01-03-2011, 05:28 PM   #3
stwert
EduSciVis-er
 
Join Date: Dec 2005
Location: Toronto
Posts: 3,366
Thanks: 74
Thanked 709 Times in 642 Posts
Default

Okay, try going into System Prefs, then to Expose and Spaces, and turn off MMB as a hotkey for whatever it's doing. Then give your MMB a try in maya.
stwert is offline   Reply With Quote
The Following User Says Thank You to stwert For This Useful Post: