Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 14-09-2010, 06:10 PM   #1
MaiLan
Registered User
 
MaiLan's Avatar
 
Join Date: Sep 2010
Location: SF Bay Area
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Big Green 'S' on One of My Objects

Another dumb question. (sorry)

For some reason, there is a big green 'S' that showed up yesterday on top of one of my objects. Does anyone know what that is and how it got there, and more importantly, does anyone know how to get rid of it? Thank you!
__________________
Mai
MaiLan is offline   Reply With Quote
Old 14-09-2010, 07:35 PM   #2
stwert
EduSciVis-er
 
Join Date: Dec 2005
Location: Toronto
Posts: 3,371
Thanks: 74
Thanked 709 Times in 642 Posts
Default

Can you post a screenshot of it?
stwert is offline   Reply With Quote
Old 14-09-2010, 07:39 PM   #3
Mayaniac
As Zbrushiac sounds stupid!
 
Mayaniac's Avatar
 
Join Date: Nov 2007
Location: Derby
Posts: 1,241
Thanks: 23
Thanked 33 Times in 30 Posts
Default

It might be a Soft modification tool symbol. Try selecting your mesh and deleting history.
__________________
www.stevenegan-cgi.com

"Your weapons are no match for ours! People of Mars, surrender!"
"Um, this isn't Mars. This is Earth."
"Earth? Earth-with-nuclear-weapons Earth?"
"Yes."
[long pause] "Friend!!"
Mayaniac is offline   Reply With Quote
Old 14-09-2010, 07:57 PM   #4
MaiLan
Registered User
 
MaiLan's Avatar
 
Join Date: Sep 2010
Location: SF Bay Area
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally posted by stwert
Can you post a screenshot of it?



For some reason, the green 'S' turned orange. Not sure why.
__________________
Mai
MaiLan is offline   Reply With Quote
Old 14-09-2010, 08:01 PM   #5
MaiLan
Registered User
 
MaiLan's Avatar
 
Join Date: Sep 2010
Location: SF Bay Area
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally posted by Mayaniac
It might be a Soft modification tool symbol. Try selecting your mesh and deleting history.
How do I get to the mesh and what are the steps to delete the history from the mesh?

Sorry, I'm not very good at this right now. :headbang:
__________________
Mai
MaiLan is offline   Reply With Quote
Old 14-09-2010, 08:03 PM   #6
stwert
EduSciVis-er
 
Join Date: Dec 2005
Location: Toronto
Posts: 3,371
Thanks: 74
Thanked 709 Times in 642 Posts
Default

Mesh is just another name for object. LMB the object, Edit > Delete by type > History.
Maybe make a copy of the file in case you need the construction history for anything else. I'm not familiar with soft-mod so I can't say for sure if it's that or something else.
stwert is offline   Reply With Quote
Old 14-09-2010, 08:29 PM   #7
MaiLan
Registered User
 
MaiLan's Avatar
 
Join Date: Sep 2010
Location: SF Bay Area
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I RBB on the 'S', I get a menu with the Soft Modification Attributes. There is no selection for 'delete' but there is an option for 'remove material override'. I click that, but it says there is no material to override, so I click on the top one (it's the editor menu), and now I don't know what else to do.

The 'S' doesn't bother me, as I am working with all the other objects around it, but I do want to know what Soft Mod means and I would like to remove it from my stage, if possible.

Thanks for your suggestions and help.
__________________
Mai
MaiLan is offline   Reply With Quote
Old 15-09-2010, 08:54 PM   #8
MaiLan
Registered User
 
MaiLan's Avatar
 
Join Date: Sep 2010
Location: SF Bay Area
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I figured out how to delete the 'S'. Go into Outliner, select the Soft Mod, and press delete on the keyboard. Voila! It's gone. :-)
__________________
Mai
MaiLan is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.