Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 28-03-2011, 11:57 PM   #1
nfujiwara
Registered User
 
Join Date: Dec 2008
Posts: 9
Thanks: 0
Thanked 7 Times in 7 Posts
Default uv problem in 2011

Hi. I've recently got maya 2011. When I opened the files I created in maya version 2009, all uv layout has been messed up. I've never had problem like when I got updated version. I have no idea why it's happening.
Does anyone know why and how to fix this problem? Thanks.

-n

Last edited by nfujiwara : 29-03-2011 at 03:23 PM.
nfujiwara is offline   Reply With Quote
Old 29-03-2011, 07:01 PM   #2
LauriePriest
Moderator
 
LauriePriest's Avatar
 
Join Date: May 2003
Location: London
Posts: 1,001
Thanks: 0
Thanked 59 Times in 51 Posts
Default

Messed up how, as in random or scaled or ?

export as .obj and to a uv transfter?
__________________
FX supervisor - double negative
LauriePriest is offline   Reply With Quote
Old 29-03-2011, 07:18 PM   #3
nfujiwara
Registered User
 
Join Date: Dec 2008
Posts: 9
Thanks: 0
Thanked 7 Times in 7 Posts
Default

UV map is totally out of place, not the way I layed out in version 09. All I did was juts opened the file I created in version 09. When I tried to work on UV, I opened UV texture editor and saw the UV was totally out of place. It seems like Maya 2011 can't recognize UV placement which was created in version 09.
nfujiwara is offline   Reply With Quote
Old 29-03-2011, 09:44 PM   #4
LauriePriest
Moderator
 
LauriePriest's Avatar
 
Join Date: May 2003
Location: London
Posts: 1,001
Thanks: 0
Thanked 59 Times in 51 Posts
Default

Seems odd that uvs would break. Maybe delete construction history before opening in the newer maya.
For example if you have a load of things that are altering your uv projections in 2009 and the way those operations work have changed in the latest version it will just bypass or incorrectly apply the operations.
__________________
FX supervisor - double negative
LauriePriest is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
After I finished the blend shape,there is a serious problem on UV bububububuzz Technical Issues 2 15-10-2011 04:27 PM
Fluid effects Smoke/Fog looks bad, aliasing problem? Bugsby Maya Basics & Newbie Lounge 11 08-02-2011 04:11 PM
normal map and uv map 2011 omegaend Maya Materials & Textures 6 01-02-2011 07:34 AM
UV sets hamidz90 Maya Materials & Textures 8 24-01-2011 07:24 AM
Camera rendering problem! Aurorap Lighting & Rendering 2 08-01-2011 10:42 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.