Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Batman by Jason Edwards
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 31-03-2011, 01:23 AM   #1
Join Date: Feb 2011
Posts: 7
Thanks: 0
Thanked 3 Times in 3 Posts
Default Playblast Flashing??

I'm having problems with playblasting my animation. For some reason, every 20 frames or so, it flashes a blank, grey frame. Have no idea why... any suggestions on getting rid of this? All the frames are there when I scrub through it so I'm sure it would render fine. Though its frustrating when trying to evaluate my animation.

Also.. I started animating with the Moom rig on high-res to start because I hated trying to picture hand/finger movements on the lower res model. Though now it's really slowing down my animation.. anyway to get it back to low-res? Tried on the moom shelf icon, though once I change the frame it goes back to high. Help would be much appriciated!!
amorgan1717 is offline   Reply With Quote
Old 31-03-2011, 09:04 AM   #2
LauriePriest's Avatar
Join Date: May 2003
Location: London
Posts: 1,001
Thanks: 0
Thanked 59 Times in 51 Posts

pressing s on any controller will key absolutely all attributes in the channel box, including level of detail switching controls which are often placed on a controller on the rig. Try and find this control and delete keyframes on the attributes that arnt effecting motion.

Its a good idea if you are just keyframing animation to use shift + w / e/ r to keyframe translation, rotation and scale.

In regards to the playblast... your camera isnt keyed? visibility isnt keyed on things in your scene? i know its obvious but just to check.

Other than that its quite odd unless that one file is set to read only, try playblasting to custom location.
FX supervisor - double negative
LauriePriest is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
playblast chilledoutredhead Maya Basics & Newbie Lounge 4 28-02-2011 04:04 AM

Thread Tools

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.