Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 12-10-2010, 08:44 PM   #1
tecboy
Registered User
 
Join Date: Sep 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Seams on Nurbs

There are subtle seems on Nurbs object. Does anyone knows how I can fix this?
Attached Thumbnails
 
tecboy is offline   Reply With Quote
Old 13-10-2010, 05:04 AM   #2
hamidz90
Registered User
 
hamidz90's Avatar
 
Join Date: May 2010
Posts: 37
Thanks: 1
Thanked 10 Times in 10 Posts
Default

im not really sure but i think if you set your nurbs tessellation higher it should fix it, you can do this by selecting your nurbs object.....going in the rendering section then click on the menu called Render and then on set nurbs tesselation
hamidz90 is offline   Reply With Quote
Old 13-10-2010, 11:01 PM   #3
tecboy
Registered User
 
Join Date: Sep 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally posted by hamidz90
im not really sure but i think if you set your nurbs tessellation higher it should fix it, you can do this by selecting your nurbs object.....going in the rendering section then click on the menu called Render and then on set nurbs tesselation
Thanks, I'll try that.
tecboy is offline   Reply With Quote
Old 10-12-2010, 09:01 AM   #4
ctbram
Moderator
 
ctbram's Avatar
 
Join Date: Jan 2004
Location: Michigan, USA
Posts: 2,995
Thanks: 42
Thanked 582 Times in 532 Posts
Default

Increasing tessellation will really not fix the seam issue. Seams between adjacent NURBs surfaces are caused by non-parallel surface tangents along the seam.

There are a number of ways to correct this. The easiest is to attach the two surfaces using the "blend" and 50% settings and then detach them. This will force the two surfaces to be tangent at the edges where they meet. Alternatively, you can select the two hulls that run parallel on both surfaces, closest to the seam, and make them all coplanar.

There are other solutions as well at some point I will make a small video tutorial to demonstrate in the mean time I will grab a couple screen shots to demonstrate the cause and one solution.


Here is the first image. It demonstrates what makes a seam invisible == crease less is TANGENCY.




This next image shows how breaking TANGENCY also creates a seam...



And here is one solution (attach with blend and then detach)...



Just a final note. Once you have tangency at two edges then as long as you keep the four hulls closest to the edge (two on each surface) planar you can do anything you want to all the OTHER cv's and hulls and there will never be a visible seam.
__________________
"If I have seen further it is by standing on the shoulders of giants." Sir Isaac Newton, 1675

Last edited by ctbram : 10-12-2010 at 10:42 AM.
ctbram is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.