Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 11-03-2004, 04:14 PM   #1
juice690
Registered User
 
juice690's Avatar
 
Join Date: Aug 2003
Location: UK
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy joining poly edges part 3

Hi, I can join all the verts up fine using snap tool, then I merge all 8 verts together 2 at a time, but when I click and drag the now newly merged verts all that moves is a grey area ( blue in wireframe pic )while the actual model ( in green ) stays in the same place. I hope the picture shows whats happening better than I seem to be able to explain it...

Onc again, thanks in advance for any help
Attached Thumbnails
 

Last edited by juice690 : 11-03-2004 at 04:19 PM.
juice690 is offline   Reply With Quote
Old 12-03-2004, 12:06 AM   #2
Darkware
Subscriber
 
Darkware's Avatar
 
Join Date: Oct 2002
Location: USA
Posts: 1,172
Thanks: 0
Thanked 4 Times in 4 Posts
Default

I believe you have two different objects that have close to the same geometry. In your second picture, I can clearly see a portion of the green area where there are no edges. Perhaps try moving your model around and delete the second object or try selecting the correct ovject before you display verties.
__________________
www.Darkware3D.com
Darkware is offline   Reply With Quote
Old 12-03-2004, 09:38 AM   #3
vedatzeka
Registered User
 
Join Date: Feb 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default wat make people do what they do

hi everybody who loves maya

about the author i would say perfect


i'm confused on this page can i download anything


vedatzeka1@hotmail.com

send me an email



let me know
vedatzeka is offline   Reply With Quote
Old 12-03-2004, 12:39 PM   #4
juice690
Registered User
 
juice690's Avatar
 
Join Date: Aug 2003
Location: UK
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Default

::inhale:: If I delete the grey area ( light blue in wireframe ) then I can't alter the green model underneath. If it helps at the start of the tutorial it tells you to smooth proxy which generates a subdivision of the cage, I can only assume that this is the grey area. Altering the model by click dragging verts works fine up until I try to merge verts from a newley drawn polygon to to side of the mouth it attaches itself to the grey area ( the cage? ) which then detaches itself from the original green model.... ::exhale::
Does this make sense to anyone... because i've managed to lose myself

What i'm trying to achive here is to join the sides of the mouth together using a newly drawn polygon, I just cant work out how...

Thanks again for any help

Just a thought but could this be happening because earlier on in the tutorial while extrudeing parts of the lips to add shape to them, I then joined edges (of the extruded parts ) instead of joining verts... dont ask me why I did this, but could that have caused the problem?
juice690 is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.