Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 22-09-2002, 04:36 AM   #1
iron_tick
Subscriber
 
iron_tick's Avatar
 
Join Date: Sep 2002
Location: Chicagoland USA
Posts: 719
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Having trouble with rendering

I am new to maya, recently when rendering a highly glossy image i noticed that the color was layered accross the smooth surface of my image. This is a really big problem for me, for i need to render very realistic metals, but the layered colors dont help. Can someone tell me what im doing wrong? Is there a way to fix this? please be a little instructive, im new to maya.

http://www.geocities.com/iron_tick/index.html

Last edited by iron_tick : 22-09-2002 at 04:56 PM.
iron_tick is offline   Reply With Quote
Old 22-09-2002, 10:52 AM   #2
Nem
Subscriber
 
Nem's Avatar
 
Join Date: May 2002
Location: Faringdon, UK
Posts: 1,480
Thanks: 0
Thanked 2 Times in 2 Posts
Default

link doesnt appear to be working
__________________
- Simon

My Website: www.Glass-Prison.com
Nem is offline   Reply With Quote
Old 22-09-2002, 03:07 PM   #3
iron_tick
Subscriber
 
iron_tick's Avatar
 
Join Date: Sep 2002
Location: Chicagoland USA
Posts: 719
Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh crap, why wont it work?? theres another problem to solve now.
iron_tick is offline   Reply With Quote
Old 22-09-2002, 03:49 PM   #4
Kevin
 
Posts: n/a
Default

the link was fine..nems just a little crazy

welcome to sm mate, just off out for a bit ...get to your question later if roman dont beat me
  Reply With Quote
Old 22-09-2002, 04:54 PM   #5
iron_tick
Subscriber
 
iron_tick's Avatar
 
Join Date: Sep 2002
Location: Chicagoland USA
Posts: 719
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok one more try....

http://www.geocities.com/iron_tick/index.html

OK it works here. ill fix it up top too. now... any solutions for me?
is there something im doing wrong?
iron_tick is offline   Reply With Quote
Old 22-09-2002, 10:27 PM   #6
Nem
Subscriber
 
Nem's Avatar
 
Join Date: May 2002
Location: Faringdon, UK
Posts: 1,480
Thanks: 0
Thanked 2 Times in 2 Posts
Default

crazy eh? u aint seen me crazy
u wanna get rid of the yellow right?
whats in the node network of your material?
what lights are ya using?
__________________
- Simon

My Website: www.Glass-Prison.com
Nem is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.