Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 08-12-2004, 06:25 PM   #1
deathwish
Subscriber
 
Join Date: Sep 2004
Location: UK
Posts: 170
Thanks: 0
Thanked 0 Times in 0 Posts
Default Nvidia 6800 Ultra

Guys

Do any of you know of any problems/fixes for the 6800 ultra with maya on the apple mac, the problem is that i keep getting flashing up purple and white blank screens when working with verts in sub d's an standard on polygons. i cant work out why - any ideas?

cheers

DW
deathwish is offline   Reply With Quote
Old 08-12-2004, 06:53 PM   #2
Mantat
Subscriber
 
Join Date: May 2004
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its a known issue according to posts I have seen on cgtalk.com.

Thats why I am waiting for a patch to this problem before getting my 6800.
Mantat is offline   Reply With Quote
Old 08-12-2004, 11:03 PM   #3
kbrown
Moderator
 
kbrown's Avatar
 
Join Date: Sep 2002
Location: London, UK
Posts: 3,198
Thanks: 0
Thanked 8 Times in 8 Posts
Default

Propably a driver issue. I have zero problems with my 6800GT on my PC (WinXP).
__________________
Kari
- My Website
- My IMDB

Do a lot, Fail a lot and Learn a lot!
kbrown is offline   Reply With Quote
Old 21-12-2004, 03:18 PM   #4
deathwish
Subscriber
 
Join Date: Sep 2004
Location: UK
Posts: 170
Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone heard of any updates regarding this yet coz its getting harder to model with this happening, i cant see what i am modelling.
deathwish is offline   Reply With Quote
Old 21-12-2004, 03:25 PM   #5
Mantat
Subscriber
 
Join Date: May 2004
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you install the 10.3.7 patch? They say they have made some change to NVidia drivers.

If you are still experiencing problems, I would gladly exchange your 6800 for my 5200 ;-)
Mantat is offline   Reply With Quote
Old 21-12-2004, 03:40 PM   #6
deathwish
Subscriber
 
Join Date: Sep 2004
Location: UK
Posts: 170
Thanks: 0
Thanked 0 Times in 0 Posts
Default

LOL - ummmmmmmmmmm no


yeah i did the install may no difference
deathwish is offline   Reply With Quote
Old 21-12-2004, 04:06 PM   #7
Mantat
Subscriber
 
Join Date: May 2004
Posts: 233
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Btw, can you update this thread once the problem is fixed? Because I am eventually going to upgrade to a 6800 or maybe the x800 when it come out and I wont do it until there are compatibility issues with Maya...

Also, I have read that a few user on cgtalk had no problem with the 6800 ultra so maybe the problem isnt generalised which means that its maybe not a driver issue... Or that the people reporting no problem arent using Maya with the same specs as you. Btw, try to change resolution / refresh rate, I dont think it would change anything but you never know...
Mantat is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.