Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 01-01-2005, 03:28 PM   #1
Brainwave
Registered User
 
Join Date: Jan 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Text disappears in batch render

I tried to make an animation, in which a lamp moves along a path, lighting some text.

The text was made with the text tool and then I used the BevelPlus tool to get it in 3D. When I render one frame, I get the text and the lamp, as it should be, but when I render the movie the text has disappeared.

When I close Maya and open my scene again, the text has disappeared, but in the outliner, all objects are still there.

Does anyone know what's going wrong?
Brainwave is offline   Reply With Quote
Old 02-01-2005, 07:45 AM   #2
antiant
Subscriber
 
antiant's Avatar
 
Join Date: Feb 2004
Location: Melbourne
Posts: 462
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi i have had this problem before. I think its a bug with maya.
I found that if i make the text, then do the beveling, and then del history, it would be fine when i saved it and reopened. But when i didnt del history, and saved, i would reopen it and the text would be missing, and just the curves would be left.

Anyhow, this fixed it for me.
__________________
There's nothing normal about normals. In FACT i think the are abnormal.
antiant is offline   Reply With Quote
Old 02-01-2005, 11:31 AM   #3
Brainwave
Registered User
 
Join Date: Jan 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It works for me as well. My bevelled text stays in the scene.
Rendering the animation also works. The text now appears in the movie as it should.

Thanks a lot!
Brainwave is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Batch Rending Render Layers Ozgalis Lighting & Rendering 7 07-01-2011 07:04 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.