Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 03-02-2005, 07:03 PM   #1
sspikedudley
Subscriber
 
sspikedudley's Avatar
 
Join Date: Jun 2004
Location: Nottingham
Posts: 344
Thanks: 1
Thanked 0 Times in 0 Posts
Default Wierd Extrude Edges

I am having a problem when building a car that when i try to extrude the edges anywhere on the front of the car including doors it seems to set the pivot someplace stupid instead of along the first where if i do the same thing on the back it sets the pivo correctly and orrentates it as well, why wont it do this on the front

Here an image of the front

Pivot marked in red
Extruded edge marked in yellow
Attached Thumbnails
 
sspikedudley is offline   Reply With Quote
Old 03-02-2005, 07:06 PM   #2
sspikedudley
Subscriber
 
sspikedudley's Avatar
 
Join Date: Jun 2004
Location: Nottingham
Posts: 344
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Here is what I want to happen but this only happens on the rear of the car
Attached Thumbnails
 
sspikedudley is offline   Reply With Quote
Old 04-02-2005, 02:29 PM   #3
LauriePriest
Moderator
 
LauriePriest's Avatar
 
Join Date: May 2003
Location: London
Posts: 1,001
Thanks: 0
Thanked 59 Times in 51 Posts
Default

hit insert and check if the pivot is locked.
__________________
FX supervisor - double negative
LauriePriest is offline   Reply With Quote
Old 04-02-2005, 02:31 PM   #4
sspikedudley
Subscriber
 
sspikedudley's Avatar
 
Join Date: Jun 2004
Location: Nottingham
Posts: 344
Thanks: 1
Thanked 0 Times in 0 Posts
Default

ok I have it sorted I had to model the whole thing again but at least it is sorted must have been something I did first time round that screwed it up

Thanks
Rob
sspikedudley is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Extrude Manipulator does not appear Celebrus Technical Issues 11 15-10-2013 09:37 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.