Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 06-03-2005, 03:33 PM   #1
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default black lines around fur

Hi.

I am rendering out a character with fur using mental ray. Using the same settings (as far as i can tell) i sometimes get a nice render out such as the example if the character on the left in the picture i have included. Sometimes however i seem to get ghastly lines around the fur, like the example on the right of the picture. i have about 15 shots of the old man and 8 or so have this problem.

I rendered both out with premultiply on and imported into after effects with premultiply alpha channel settings.

Has anyone any ideas?

I have also posted this in rendering section. please don't kill me.
Attached Thumbnails
 
matmonkfish is offline   Reply With Quote
Old 06-03-2005, 03:39 PM   #2
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have noticed it is around all of the character. Problably not a fur problem then. Sorry
matmonkfish is offline   Reply With Quote
Old 12-03-2005, 08:22 AM   #3
urvinism
Registered User
 
urvinism's Avatar
 
Join Date: Feb 2005
Location: Lithuania, Klaipeda
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know abuot it much, but i think the problem is somewhere in render settings, cos, like matmonkfish says, the outline is around all the character.
urvinism is offline   Reply With Quote
Old 12-03-2005, 11:39 AM   #4
matmonkfish
Subscriber
 
Join Date: Jan 2004
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I had depth of field turned on for some of the shots which turned out to be the problem.
matmonkfish is offline   Reply With Quote
Old 12-03-2005, 06:38 PM   #5
mhcannon
Subscriber
 
mhcannon's Avatar
 
Join Date: Sep 2004
Location: Waianae, HI
Posts: 1,275
Thanks: 0
Thanked 9 Times in 8 Posts
Default

Glad you found your solution and thank you for sharing it
__________________

AIM: mhcannonDMC

"If you love your job, you'll never work another day in your life."
mhcannon is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.