Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 10-04-2005, 10:35 AM   #1
Reimo005
Registered User
 
Reimo005's Avatar
 
Join Date: Jul 2003
Location: (EST) Estonia
Posts: 242
Thanks: 0
Thanked 0 Times in 0 Posts
Default GI dosn't emit photons

I get this weird error on my mental ray window every time.

RCGI 0.3 warn 362004: no photons stored after emitting 10000 photons
RCGI 0.2 warn 362004: no photons stored after emitting 10000 photons
RCGI 0.3 error 361053: no photons stored after emitting 1000000 photons (canceling emission job)

Nee fast help pleas.
__________________
Noo0ooB... beginner... novice... newby... I'am new ! ! !

VERY BAD ENGLISH !
Reimo005 is offline   Reply With Quote
Old 10-04-2005, 11:07 AM   #2
Pony
Subscriber
 
Pony's Avatar
 
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
Thanks: 0
Thanked 6 Times in 6 Posts
Default

might not be a fast salution to this. I don't know what would couse this so I assume a re-install is needed.
Pony is offline   Reply With Quote
Old 10-04-2005, 01:23 PM   #3
Reimo005
Registered User
 
Reimo005's Avatar
 
Join Date: Jul 2003
Location: (EST) Estonia
Posts: 242
Thanks: 0
Thanked 0 Times in 0 Posts
Default

made reinstall but still nothing. the same problem.
__________________
Noo0ooB... beginner... novice... newby... I'am new ! ! !

VERY BAD ENGLISH !
Reimo005 is offline   Reply With Quote
Old 10-04-2005, 01:58 PM   #4
Reimo005
Registered User
 
Reimo005's Avatar
 
Join Date: Jul 2003
Location: (EST) Estonia
Posts: 242
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I discovered an interestning anomali. The GI map vizulaiser greates a sphera of the photons into the scene :| I don't know what causes it but it's weird. Maybe it helps to solve my problem.
__________________
Noo0ooB... beginner... novice... newby... I'am new ! ! !

VERY BAD ENGLISH !
Reimo005 is offline   Reply With Quote
Old 30-04-2005, 03:53 PM   #5
Falott
Registered User
 
Falott's Avatar
 
Join Date: Jan 2005
Location: vienna
Posts: 1,095
Thanks: 3
Thanked 20 Times in 18 Posts
Default

hi, maybe this helps found on cgtalk
http://www.cgtalk.com/showthread.php?t=9079

here is an excerpt from the thread ->

"That's an easy problem to get, and I don't think the manuals say anything about it... how stupid.
But the main problem is that your "Reflected color" for your shader is set to black, so black photons go trough and illuminate nothing, so no photon info get's stored... easy.
So, to get caustics working, just pump up the "Reflected color" attribute."



something similiar I found was this general explanation:

If you get a message stating that "no photons stored after emitting 10000 photons" means that photons emitted by the source don’t hitany energy-storing object. One reason this can happen is the photon emitting source is emitting photons in the wrong direction.


wish U good luck with this! - and try google.com
Falott is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.