Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 13-04-2005, 06:47 PM   #1
Riko
Registered User
 
Join Date: May 2003
Location: Colorado, US
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Final Gather problem?

Hey, I have a little question about final gather. Been working on getting more photorealistic results (thanks for the advice on my previous post, Pure_morning) and getting it working pretty well, but I'm having some artifacts in my shadows. At first I thought it was a problem with global illumination, because the blotchiness looks like it could be derived from photons, but it still happens with just final gather (in fact in this image, I'm not sure that global illumination has any effect, only having final gather on seems to produce the same result).


500 Final Gather Rays

2000 Final Gather Rays

4000 Final Gather Rays

The problem I'm talking about is the blotchiness, mostly apparent in the shadow but also in the paint in places, although it takes some comparison to see it (such as in the 2000 ray image, above the front wheel well where the hood moves into the side panel)

What is causing this? It does seem to get better as I up the number of rays, but 4000 is pretty high already and the render times are going up a LOT. Enough that I didn't want to go up to 8000 unless I have to. Is there a setting I'm missing? Or is something else causing this?
Riko is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.