Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Batman by Jason Edwards
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 25-05-2005, 06:58 AM   #1
Registered User
Join Date: Jan 2004
Location: Japan
Posts: 227
Thanks: 0
Thanked 1 Time in 1 Post
Unhappy trouble in exporting file from 6.5 to 6.01

ok, here what goin on.

I got couple of friends who has MAYA, but I got 6.01 and some of them 6.0 and also 6.5

The points is all of that it is version 6.

But we having problem in file exchange.
So at the moment we using OBJ fire to exchange.

My question is how we can make or maya 6.X to support another maya 6.X version file?

we searched in our manual but no success, just doesn`t explain enough.

also we sent a mail to alias but took 2 weeks to get the answer and what we got was a license number what we already had, and win32_webkey.exe with I don`t know the proposit of this.

So gess it to install the license, but no success again, it`s seems too complicate for my.

So if someone could explain me step by step, will be kind.
Stormgetto is offline   Reply With Quote
Old 25-05-2005, 07:11 AM   #2
mhcannon's Avatar
Join Date: Sep 2004
Location: Waianae, HI
Posts: 1,275
Thanks: 0
Thanked 9 Times in 8 Posts

This is copied from the tips and trick thread in Maya Chat:

If you're running multiple versions of Maya, then this tip is for you. This will enable an older version of Maya to open a newer version's file without doing some vodoo import export routine;
In the newer version, save the file in the .ma format. Open the .ma file in a text editor, preferrably one that supports rich text formatting. On Windows I recommend Wordpad vice notepad. In the editor change line 4 where it says Requires version "X" so that the value in quotes matches whatever version you need to open the file with. To be safe you should probably check the header info from an existing file for the target version. The image below shows two different header sections, the bold red show which areas need to match. In this example the 6.5 in read would be changed to 6.0.

Check out more cool stuff:

AIM: mhcannonDMC

"If you love your job, you'll never work another day in your life."
mhcannon is offline   Reply With Quote
Old 02-06-2005, 02:20 PM   #3
Registered User
Bryce's Avatar
Join Date: May 2003
Location: Bremen / Germany
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts

Well, got a problem as well.
I saved a scene with maya 4.5, and a friend of mine (using 6.5)
can't open it.
Well, he can, and it works well, everything I did is in the scene,
except one little thing - Lets say: THE MAIN thing...

Attached Thumbnails
Add me please
(I want to improve both english AND 3d skills)
Bryce is offline   Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
Open a Lightwave file in Maya 2011 radiant777 Maya Basics & Newbie Lounge 2 04-12-2010 02:45 AM

Thread Tools

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.