Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 06-07-2005, 02:42 PM   #1
Anm8or
Subscriber
 
Join Date: Jul 2003
Location: Detroit, Mi
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Default Theater

I am creating a movie theater from an image i saw at a site that sells models. so far everything is going pretty well, but i see a problem with some poly's. wondering if anyone can give me an idea what i need to do to fix the problem.
the outlined area happened after i split some poly's. i checked the normals and everything seems to be going in the same direction. i have not tried rebuilding the poly's. just not sure if thats what i need to do. it started to happen after i split the border near the ticket window. any help is appreciated.
Anm8or is offline   Reply With Quote
Old 06-07-2005, 03:24 PM   #2
caligraphics
Registered User
 
caligraphics's Avatar
 
Join Date: Mar 2003
Location: Billund, Denmark
Posts: 992
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This could be the smoothing of the normals.
__________________
Carsten Lind
Senior 3D Artist,
Maya Software Manager & Maya Instructor
LEGO Systems A/S
caligraphics is offline   Reply With Quote
Old 06-07-2005, 06:12 PM   #3
Anm8or
Subscriber
 
Join Date: Jul 2003
Location: Detroit, Mi
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Default

seems like its something along the lines of extra vertices. not sure tho. i went ahead and rebuilt the questionable geometry, and when i combined the poly's and merged the vertices there was some that would not merge. so i had to rebuild more geometry and eventually i corrected the problem. thanks for the suggestion tho.
Anm8or is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.