Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 10-07-2005, 12:30 AM   #1
spacedog
Registered User
 
Join Date: Jun 2005
Location: Sydney Australia
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default nurbs sphere seam

I have created a model of earth but for some reason there is a seam which seems to persist regardless of what I do with tesselation and the texture file looks like it's without a seam.
This appears only at rendertime and seems like it might be worse in mental ray.

Any suggestions?
Attached Thumbnails
 
spacedog is offline   Reply With Quote
Old 10-07-2005, 03:29 PM   #2
ckyuk
Subscriber
 
ckyuk's Avatar
 
Join Date: Apr 2003
Location: Great Britain
Posts: 1,334
Thanks: 2
Thanked 5 Times in 5 Posts
Default

Are you sure the end sweep is set to 360 and hasn't been knocked down to 359.* or something by mistake.
ckyuk is offline   Reply With Quote
Old 10-07-2005, 04:52 PM   #3
spacedog
Registered User
 
Join Date: Jun 2005
Location: Sydney Australia
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default end sweep

Just checked. The makenurbsphere1 reports start of 0 and end of 360. degree cubic, I upped the sections and spans to 48 each but that didn't seem to help.
I followed what was posted on the tor oera website at
http://www.oera.net/
And that's where I got the textures. I will include the mb in this and maybe that will help diagnose the problem.

It seems some days I make great headway in learning this stuff and other days things that should work just stop working.
But I'm keeping my chin up and reaching out to those who know this stuff better than I do.
Attached Files
File Type: mb earth_using_transparancy_map.mb (69.4 KB, 11 views)
spacedog is offline   Reply With Quote
Old 10-07-2005, 09:32 PM   #4
spacedog
Registered User
 
Join Date: Jun 2005
Location: Sydney Australia
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default different texture seems to have fixed it

I was experimenting with some textures from nasa at 2048x1024 and they don't seem to give me the seam problem. I toyed with using the 8096 ones but they're frigging huge and I'm sure maya would not be very happy trying to load a 400mb texture file. heh
I am thinking the problem might have been due to the resolution being odd. The original one I used was 2050 by something. Same aspect ratio though. I dunno. Anyway the new textures work great so I'm happy.
spacedog is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.