Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Batman by Jason Edwards
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 16-08-2005, 08:14 AM   #1
Registered User
littlelostalien's Avatar
Join Date: Jul 2005
Location: Oxford, UK
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Question Bizzare drawing order in viewport

(I've also posted my problem in my WIP thread, sorry if you've read this twice)

Since I've added an alpha channel to my texture, something very weird (perhaps drawing order related?) is going on in my viewports (all of them, not just perspective), like this:

It software renders fine, and it goes back to normal if I go back to my texture with no alpha. Does anyone know what's going on? It looks really freaky!

I'm using Version 6 (PLE), comp specs: 2GHz, 512MB RAM, Radeon 7000 graphics card.
littlelostalien is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.