Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 17-10-2005, 11:52 PM   #1
achimpanzee
Registered User
 
Join Date: Oct 2005
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question Objects not showing when opening scene

I was building a model which was just a single polygonal cube extruded a bunch, and I did a boolean->union to another polygonal object. The new mesh (polysurface1 & 2) appeared so I deleted the old meshes and went about editing the new polysurfaces. However upon saving the file, and reopening it, nothing appears. When I deleted the old meshes did I pretty much destroy my whole project? Is there any way to get that work back?

Any help would be much appreciated!!!!
achimpanzee is offline   Reply With Quote
Old 23-10-2005, 07:02 AM   #2
antiant
Subscriber
 
antiant's Avatar
 
Join Date: Feb 2004
Location: Melbourne
Posts: 462
Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds wierd.
Sometimes i get something simalar to that when import a obj model. It just doesnt show up.
But what i would do, is open your outliner, and check to see if the geometry is listed there. Eg.. cube1
If it is, it means its there but probably just lost its material shading.
So click on the object in the outliner, then right click on the screen, and try to re-add the material to it.
Thats all i can think of right now.
__________________
There's nothing normal about normals. In FACT i think the are abnormal.
antiant is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.