Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 16-12-2005, 11:15 AM   #1
happymat27
Subscriber
 
happymat27's Avatar
 
Join Date: Jul 2004
Posts: 1,257
Thanks: 0
Thanked 3 Times in 3 Posts
Default help.

hello,

I've been following the ferrari tutorial and have got as far as mirroring my sub-d model to complete the body and have run into a bit of a problem and was hoping there was someone out there who may be able to help.

I am trying to attach the 2 parts of the front bumper together but after a short think Maya just spits out a poly rather than a sub-d with the message "Warning waitCursor stack empty". (see image)

has anyone encountered this problem before or does anyone know what it means? How can I sort it out?

All the other parts of the car are fine, no problems at all, but this is driving me to despair and I really don't want to make the bumper again.
Attached Thumbnails
 
happymat27 is offline   Reply With Quote
The Following User Says Thank You to happymat27 For This Useful Post:
arif yuniart (09-06-2011)
Old 16-12-2005, 11:57 AM   #2
caligraphics
Registered User
 
caligraphics's Avatar
 
Join Date: Mar 2003
Location: Billund, Denmark
Posts: 992
Thanks: 0
Thanked 0 Times in 0 Posts
Default

try hitting the 3 hotkey this will increase the display resolutionn like on NURBS objects
__________________
Carsten Lind
Senior 3D Artist,
Maya Software Manager & Maya Instructor
LEGO Systems A/S
caligraphics is offline   Reply With Quote
Old 16-12-2005, 11:58 AM   #3
caligraphics
Registered User
 
caligraphics's Avatar
 
Join Date: Mar 2003
Location: Billund, Denmark
Posts: 992
Thanks: 0
Thanked 0 Times in 0 Posts
Default

nevermind that.. I cant read ..
__________________
Carsten Lind
Senior 3D Artist,
Maya Software Manager & Maya Instructor
LEGO Systems A/S
caligraphics is offline   Reply With Quote
Old 16-12-2005, 12:47 PM   #4
vladimirjp
Subscriber
 
vladimirjp's Avatar
 
Join Date: Jun 2003
Location: stuck in the 90's boston, USA
Posts: 1,871
Thanks: 0
Thanked 4 Times in 3 Posts
Default

thats actually the better way to attatch a subD surface. convert it to poly, combine the polys and merdge the verts going down the middle, then turn the poly into a subD again.
it looks like a few of your edges running down the middle of the bunper are not welded together. u should merdge them.

also double check your normals.
__________________
Image dump
vladimirjp is offline   Reply With Quote
Old 16-12-2005, 01:39 PM   #5
happymat27
Subscriber
 
happymat27's Avatar
 
Join Date: Jul 2004
Posts: 1,257
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Thanks for the tips. I converted the sub-d to a poly and then joined the 2 halves. It seemed to work but I have lost a little detail, it'll be a lot less work to fix that than to build a whole new bumper. I am still none the wiser as to why it did not let me mirror then attach the sub-d though.

Thanks again,

Mat.
Attached Thumbnails
 
happymat27 is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.