Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 20-01-2006, 08:11 PM   #1
mskittykat
Registered User
 
Join Date: Jan 2006
Location: Maryland
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Polygons Won't Merge

Hello everyone it's me again with another question.

Ok I'm in Maya 6.5 trying to create a car using polygons. When I use the extrude tool, my polys won't merge and I keep getting an error saying so. I get the same error when trying to extract my polys as well. Part of the problem is that the polys are extruding in opposite directions. I attempted merging all faces and vertices but it didn't completely rid me of my problem. The error message reads that (Sorry I'm at work and don't have the message right in front of me):

1. Threshold may be too small
2. non-monomial(I think) form in opposing direction

and to try

1) adjusting threshold for UV
2) use polygon -> cleanup
3) merge verticies

**A side note is when creating the car I made a few mistakes (being my first time and all) and I deleted some polys and then reconstrocuted them. At one point I created a hole and had to fill it. In the HELP section it pointed out that these may be factors needed to be corrected using the polygon -> cleanup feature.**

Well, I went into the help and found how to adjust the UV threshhold and how to manipulate the clean-up option. but nothing seems to work. Everytime I extract I get the same error.

That's the first dilema. The second one is that I tried for so long to correct it that I tried to start over but when I went to extract an edge accross a semi-circle, it extracts but the final segment reconnects to the original edge.

Any help with either would be greatly appreciated. I've triedto figure this out on my own for about 4 days now and it's getting very old.

Thanx!

- me
__________________
"Smart" is knowing your ABCs; "Intelligent" is knowing how to use them.
mskittykat is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting angolare and round polygons together? Red_Roxxor Modeling 19 04-02-2011 03:50 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.