Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 25-04-2006, 06:11 AM   #1
nzjimmy2001
Registered User
 
Join Date: Jan 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default strange black lambert

help!! i've noticed that the side and rear of my polygon model have a black lambert that won't change no matter what lambert i assign them. i have assigned them all the blue that is shown on the front fender but they remain black. why is this?:headbang:
Attached Thumbnails
 
nzjimmy2001 is offline   Reply With Quote
Old 25-04-2006, 09:54 PM   #2
pbman
Subscriber
 
pbman's Avatar
 
Join Date: Mar 2005
Location: London
Posts: 1,135
Thanks: 0
Thanked 0 Times in 0 Posts
Default

not quite sure but i had a sim prob and i found that freeze transformations done the trick

so select the geometry and go modify -> freeze transformations

hope this helps
__________________
Now at SMU doing BSc 3D Computer Animation so its hard to get on here
My wire render tut http://forum.simplymaya.com/showthre...threadid=20973
pbman is offline   Reply With Quote
Old 26-04-2006, 09:36 PM   #3
nzjimmy2001
Registered User
 
Join Date: Jan 2006
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks anyway but no help.
nzjimmy2001 is offline   Reply With Quote
Old 27-04-2006, 03:53 PM   #4
errethakbe
Subscriber
 
Join Date: May 2005
Posts: 240
Thanks: 0
Thanked 1 Time in 1 Post
Default

Are you looking at lighting view? Trying pressting 5 or 6...also, make sure your normals are facing the correct way.
errethakbe is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.