Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 21-06-2006, 01:47 AM   #1
torn_from_evil
Subscriber
 
Join Date: Nov 2005
Location: in a hut, under a rock
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Reference Image is wacked

Please forgive my nebish ways (and crappy spelling) but I am getting very frustrated and have no idea how to fix it.

I breifly looked thru the forums and didnt really find this problem. i found a similar issue with a hellicopter pic but i think that this is more sever.

I am attempting to create a plane and use it as a reference image. I create a new lambert, select the file as a color, import the image and click and drag the new lambert from the hypershader window and when i do, i get a crooked image. it is very difficult to model this way.

Ill use this pic of Robocop as an example.

I was thinkin about modeling his head but after importing the image............:headbang: :headbang: :headbang: :headbang: :headbang: :headbang: :headbang: :headbang:

Ill try and post the image but if it doesn't post, here is a link: http://www.chirp.org/badrobo.jpg

Please, any help would be appreciated. Im running XP Pro, 1gig-o-ram, Nvidia 6800 - im currently downloading the latest drivers.

Thanks,
Micah

torn_from_evil is offline   Reply With Quote
Old 21-06-2006, 03:42 AM   #2
esion
Registered User
 
esion's Avatar
 
Join Date: Mar 2006
Posts: 255
Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are quite a few threads on this...im not sure what exactly it is, but I think you need the latest drivers and the latest maya edition...
esion is offline   Reply With Quote
Old 22-06-2006, 05:15 PM   #3
torn_from_evil
Subscriber
 
Join Date: Nov 2005
Location: in a hut, under a rock
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep. that fixed it. thx!
torn_from_evil is offline   Reply With Quote
Old 22-06-2006, 07:52 PM   #4
13th_resident
Subscriber
 
13th_resident's Avatar
 
Join Date: Feb 2006
Location: London
Posts: 703
Thanks: 0
Thanked 0 Times in 0 Posts
Default

this type of thread comes up every other month.
__________________
A pint of example is worth a gallon of advice!!
13th_resident is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Breakfast - Original SM Gallery Image by Philip Miss_Nova Simply Maya Gallery 4 19-04-2011 07:37 PM
Stratocaster - Original SM Gallery Image by Philip Miss_Nova Simply Maya Gallery 2 31-12-2010 10:30 AM
Rhinoman - Original SM Gallery Image by Septopus David Simply Maya Gallery 0 09-12-2010 02:42 PM
Physical Fitness Center Lounge - Original SM Gallery Image by Philip Miss_Nova Simply Maya Gallery 0 05-12-2010 12:32 PM
Yellow AudiTT - Original SM Gallery Image by Kindred David Simply Maya Gallery 0 02-12-2010 01:26 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.