Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 10-07-2006, 12:07 AM   #1
Digitalmagicians
Subscriber
 
Join Date: Jun 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Please Help Texture issues in maya

Im trying to project the checkered texture to my human model
to check my uv layout but the projection checkered texture makes
my model transparent except the eye area and the mouth. please tell me what i'm doing wrong.....
Digitalmagicians is offline   Reply With Quote
Old 10-07-2006, 12:14 AM   #2
Furry Fury
Registered User
 
Furry Fury's Avatar
 
Join Date: Jul 2006
Location: Here
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default

just wondering, whay do u want a checkerboard human texture anyways...
__________________
Furry Fury is offline   Reply With Quote
Old 10-07-2006, 04:35 AM   #3
Digitalmagicians
Subscriber
 
Join Date: Jun 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default reply

I need it checkered so i can modify the uv's when i import my photoshop file
Digitalmagicians is offline   Reply With Quote
Old 25-07-2006, 08:21 PM   #4
Lt Jim
Subscriber
 
Lt Jim's Avatar
 
Join Date: Sep 2004
Location: Queens, New York City
Posts: 367
Thanks: 0
Thanked 1 Time in 1 Post
Default

The first thing I'd do is check the material itself to make sure it isn't transparent! The next thing I'd check (just to be on the safe side) is the direction of the normals on the model (assuming it is polys). Finally, try a UV snapshot, and also try filling in your model with a plain color. Do a test render. If it renders OK, it shouldn't matter (I had the same problem, but since the object rendered just fine I left it alone).

Keep us posted, and more details on your problem wouldn't hurt either!
__________________
"Ad astra per aspera..."
Lt Jim is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Moderators on Simply Maya Miss_Nova Site News & Announcements 21 17-05-2011 01:24 AM
Maya Hair/Polygon Error ingram_no.7 Members Lounge 13 10-12-2010 11:27 AM
Simply Maya Resources Online Miss_Nova Site News & Announcements 1 08-12-2010 09:36 PM
LayoutTools for Maya 2011 is here... ctbram Members Lounge 1 06-12-2010 11:32 PM
Open a Lightwave file in Maya 2011 radiant777 Maya Basics & Newbie Lounge 2 04-12-2010 03:45 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.