Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 04-09-2006, 07:31 PM   #1
jpardoe
Registered User
 
Join Date: Dec 2005
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Default Rendering seems to produce artifacts

Hi,
I'm finally rendering my animation and some frames are fine while others have a strange black gap/line in them - see the image below to see what i mean.

Also, there is some kind of graininess in the front, before the black gap appears.

Neither of these are supposed to display - it's supposed to be a smooth shiny surface.

Please help!!
Attached Thumbnails
 
jpardoe is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.