Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 05-09-2006, 09:36 AM   #1
ambriel
Registered User
 
Join Date: Sep 2003
Location: Washington State, USA
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation extrude face along path...

... in Maya 7.... I am trying to get a face to extrude along a path... I have had a teacher show me how to do it, and the video tutorial that explained it... for some reason it just doesn't do ANYTHING!!!! The face extrudes but doesn't move anywhere, let alone along the path. Does anyone know if there is some setting I accidently turned off or on? I tried to reset my settings for preferences, faces, and polygons...I can't think of what else to do!!!

Please help!!! This is for a final project that is due soon!!:headbang:
Attached Thumbnails
 
__________________
~ambriel
reporter: www.ianstorm.com
ambriel is offline   Reply With Quote
Old 05-09-2006, 06:00 PM   #2
esion
Registered User
 
esion's Avatar
 
Join Date: Mar 2006
Posts: 255
Thanks: 0
Thanked 0 Times in 0 Posts
Default

So you select the face, then shift select the path. Go to extrude face options, click on "at path" and hit okay...it should work from there.

If not, open the extrude face options, reset the settings, and then try again.
esion is offline   Reply With Quote
Old 05-09-2006, 09:01 PM   #3
ambriel
Registered User
 
Join Date: Sep 2003
Location: Washington State, USA
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done both of those things, still not working... Are there any other settings I might need to reset? I did the face options, poly options, and preferences...besides reinstalling maya, I don't know what to do.

__________________
~ambriel
reporter: www.ianstorm.com
ambriel is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Extrude Manipulator does not appear Celebrus Technical Issues 11 15-10-2013 09:37 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.