Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 30-10-2006, 03:02 PM   #1
blomkaal
Subscriber
 
blomkaal's Avatar
 
Join Date: May 2004
Location: Denmark
Posts: 816
Thanks: 0
Thanked 4 Times in 4 Posts
Default Snapshot UV's problem

So ehm, yeah... Pretty sure I've had this problem before, and I think I found a way to work around it back then, but I really can't remember how...

When I'm trying to snapshot my UV's, I get an error message saying "Error: Failed to open output file: <file path> //"

Any ideas?
__________________
Liter is French for 'Gimme some ****ing cola before I break vous ****ing lips!"
blomkaal is offline   Reply With Quote
Old 30-10-2006, 07:27 PM   #2
dockode
Registered User
 
dockode's Avatar
 
Join Date: Sep 2003
Location: Florida
Posts: 259
Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you name your output file?
__________________
...and that is how I saved the world.
dockode is offline   Reply With Quote
Old 30-10-2006, 09:25 PM   #3
blomkaal
Subscriber
 
blomkaal's Avatar
 
Join Date: May 2004
Location: Denmark
Posts: 816
Thanks: 0
Thanked 4 Times in 4 Posts
Default

Yup...

EDIT: Fixed it...Had a look at the Output Window, and apparently space is considered an invalid character, so saving it in your My Documents folder, or any other folder that contains space is a no-go...
__________________
Liter is French for 'Gimme some ****ing cola before I break vous ****ing lips!"

Last edited by blomkaal : 30-10-2006 at 09:36 PM.
blomkaal is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.