Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 14-01-2007, 08:23 PM   #1
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default UV transfer error

hi everyone,
i have an alien mesh that i have UV'd in 3d space (like in this tutorial: http://freelance-animation.com/newwe...uvmapping.html )



anyway,
my problem is, when i try to UV transfer it comes up with this error message : / Warning: Can't perform polyTransfer1 on disabled selection //

sorry if its obvious or something, i just cant figure it out

thanks in advance!

-Andy
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 14-01-2007, 08:29 PM   #2
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

Nevermind, haha, i figured it out
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 15-04-2007, 10:55 PM   #3
MonsieurMikee
Registered User
 
Join Date: Feb 2007
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Default

How did you solve the problem because I'm kind of facing the same thing?
MonsieurMikee is offline   Reply With Quote
Old 16-04-2007, 07:48 AM   #4
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

well, if you followed that tutorial, when you extract faces, make sure that you click the option box and make sure that "separate extracted faces" is unchecked.


that way it doesnt add edges and stuff
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya Hair/Polygon Error ingram_no.7 Members Lounge 13 10-12-2010 11:27 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.