Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 16-01-2007, 05:34 PM   #1
sjtaylor84
Subscriber
 
sjtaylor84's Avatar
 
Join Date: Nov 2005
Location: England
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Default Motion blur making objects disappear

Hi everyone

I'm am trying to render a graphically simple animation of a character on a white floor but when I switch on motion blur (either 2d or 3d) part of the floor disappears when rendering. I am using software render in Maya 8.0. Hellp! :-s

Thanks in advance!
Simon
__________________
www.simontayloranimation.com
sjtaylor84 is offline   Reply With Quote
Old 17-01-2007, 04:12 AM   #2
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts
Default

Any chance you could post a Pic?

I assume you've not accidentally put it on a sepperate reander layer?
__________________
"No pressure, no diamonds" Thomas Carlyle
gster123 is offline   Reply With Quote
Old 21-01-2007, 06:43 PM   #3
sjtaylor84
Subscriber
 
sjtaylor84's Avatar
 
Join Date: Nov 2005
Location: England
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi again,

Here is a render with motion blur, the creamy coloured floor should extend to the bottom of the frame, instead as you can see it splits in half revealing that black cylinder underneath which appears later.

Any ideas on how to stop this? This definitely has something to do with motion blur as this doesn't happen when I turn it off.

All the best
Simon
Attached Thumbnails
 
__________________
www.simontayloranimation.com
sjtaylor84 is offline   Reply With Quote
Old 23-01-2007, 05:13 PM   #4
gster123
Moderator
 
gster123's Avatar
 
Join Date: May 2005
Location: Manchester Uk
Posts: 6,300
Thanks: 1
Thanked 51 Times in 45 Posts
Default

Aint a clue mate, maybe render it in layers so that the floors sepprate from the figure??

that would be my work around for it.

sorry for the late reply.
__________________
"No pressure, no diamonds" Thomas Carlyle
gster123 is offline   Reply With Quote
Old 24-01-2007, 07:19 AM   #5
Alan
Moderator
 
Alan's Avatar
 
Join Date: Oct 2002
Location: London, UK
Posts: 2,800
Thanks: 0
Thanked 5 Times in 5 Posts
Default

it's your camera clipping plane i think. Adjust it by selecting the camera and then opening the attribute editor and adjust the near clipping plane to a smaller value


A
__________________
Technical Director - Framestore

Currently working on: Your Highness

IMDB
Alan is offline   Reply With Quote
Old 24-01-2007, 10:40 AM   #6
sjtaylor84
Subscriber
 
sjtaylor84's Avatar
 
Join Date: Nov 2005
Location: England
Posts: 102
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that but still no joy, I just managed to solve it by deleting the poly plane floor and replacing it with a nurbs plane. Still no idea why it happened though :-(
__________________
www.simontayloranimation.com
sjtaylor84 is offline   Reply With Quote
Old 24-01-2007, 10:47 AM   #7
Dann
Registered User
 
Dann's Avatar
 
Join Date: Feb 2003
Location: Los Angeles
Posts: 695
Thanks: 0
Thanked 2 Times in 2 Posts
Default

I've seen this before. Fun Maya bug (it's been around forever). My guess is that your ground plane is a giant plane object with just 2 triangles (or one quad that gets triangulated at render time). Try increasing the tesselation of your ground plane to 20x20 or something like that. That should fix the problem.
Dann is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.