Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Batman by Jason Edwards
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 09-05-2007, 08:31 AM   #1
Join Date: Dec 2006
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Default playBlast and Render is different.

I've got a problem with an animation.

I have a box that jumps a couple of times from right to left. stops, turns around and jumps in a different direction.

In the playblast, this comes out all fine and dandy. But when I render it, it comes out different. The box jumps how it should, but when it lands for the final time, ready to turn around, in one frame the box shifts position.

I'm using trax and keyframe animation for the box. But I can't see anything wrong in the graph/trax editor.

To show you what I'm going on about, I've put it online here . It's about a meg big.
Look at around 7/8 seconds and 25 seconds to see what i'm on about.

Help! Please!
JamesP is offline   Reply With Quote
Old 09-05-2007, 09:33 AM   #2
Registered User
Joopson's Avatar
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts

i cant tell the difference
Environment Artist @ Plastic Piranha
Joopson is offline   Reply With Quote
Old 10-05-2007, 03:35 AM   #3
Maniacal boy king of Babylon
mastone's Avatar
Join Date: Aug 2005
Location: the netherlands
Posts: 1,605
Thanks: 1
Thanked 59 Times in 58 Posts

Originally posted by Joopson
i cant tell the difference
me neither :p

If there's a difference and the graph/trax-editor looks okay, then i think that the renderer somehow skippe a frame, so take a look at your .tiff-files and see if there's a number missing and please don't say you rendered it to an avi because then i will never speak to you again :p
mastone is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.