Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 07-09-2007, 01:41 PM   #1
3dBloke
Registered User
 
Join Date: Apr 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default Particle render error

Hi.

I've been trying to create an explosion effect using cloud particles. Everything is fine, except for at the end of its lifetime each particle flashes white. (see attatched picture.
I can't see any errors in the ramps I've used on rgbPP, incandescencePP, or opacityPP, they are all black at the top.
Does anyone have any ideas as to what could be causing this error?

Thanks
Attached Thumbnails
 
3dBloke is offline   Reply With Quote
Old 08-09-2007, 03:00 PM   #2
3dBloke
Registered User
 
Join Date: Apr 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone know? If its any help - it seems to be when the particles are reaching 0 opacity at the end of their lifetimes.
3dBloke is offline   Reply With Quote
Old 09-09-2007, 08:17 PM   #3
BadG3r
Subscriber
 
BadG3r's Avatar
 
Join Date: Jan 2007
Location: Frankfurt
Posts: 216
Thanks: 0
Thanked 0 Times in 0 Posts
Default

clouds are s/w-particles.

in order to use opacityPP and stuff use a particle sampler node and connect it to the partivcle cloud shader...

color to color and so on....
BadG3r is offline   Reply With Quote
Old 09-09-2007, 08:37 PM   #4
3dBloke
Registered User
 
Join Date: Apr 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not using a cloud shader on opacity, just a simple grey to black colour gradient. I am using a black, grey and white crater texture on blob map - but surely that couldn't be the problem or otherwise the particles would display the error during their whole lifespans.

I have also used particle samplers on colour, transparency and incandescence on the particle cloud shader.

Thanks

Last edited by 3dBloke : 09-09-2007 at 09:07 PM.
3dBloke is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Batch Rending Render Layers Ozgalis Lighting & Rendering 7 07-01-2011 07:04 PM
Maya Hair/Polygon Error ingram_no.7 Members Lounge 13 10-12-2010 11:27 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.