Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 29-11-2007, 01:06 AM   #1
gubar
Registered User
 
Join Date: Mar 2007
Posts: 1,055
Thanks: 2
Thanked 59 Times in 56 Posts
Default A lot of "Fatal Error" messages

Hi,

been getting this a lot recently: "Fatal Error. Attempting to save in Cocum~1/(user name)~/locals@1/temp/(user name).(date).(time).ma.

Happens with different scenes, sometimes when using IPR, sometimes when I try high quality rendering, and some other occasions. I've googled it and it seems to be common to some ati cards, but I've got a nvidia 6800 128mb, with fairly recent drivers. Been using maya for about 6 months and it's just started.

As soon as I click "ok" on the message, maya closes.

Anyone know what this is and how to fix?

thanks,

gubar

should have added: I've tried the disable triple buffering option as suggested elsewhere but it makes no difference.

Last edited by gubar : 29-11-2007 at 01:16 AM.
gubar is offline   Reply With Quote
Old 29-11-2007, 01:44 AM   #2
bendingiscool
Subscriber
 
bendingiscool's Avatar
 
Join Date: Jul 2006
Location: London
Posts: 567
Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm not sure wot the specific problem is, does it happen with a particular file or multiple files?

I had this problem once, I just reinstalled Maya and didn't have anymore problems, maybe you could try this.

Hope it helps

Chris
bendingiscool is offline   Reply With Quote
Old 29-11-2007, 01:49 AM   #3
gubar
Registered User
 
Join Date: Mar 2007
Posts: 1,055
Thanks: 2
Thanked 59 Times in 56 Posts
Default

Hi,

it happens on multiple files. I guess I could re-install but really only as a last resort, due to preferences/plug-ins etc. I've wait a while and see if it gets figured out, then re-install if not.

thanks,

gubar
gubar is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.