Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 23-06-2008, 11:56 AM   #1
halfloaf
Subscriber
 
halfloaf's Avatar
 
Join Date: Mar 2008
Location: Bristol, UK.
Posts: 175
Thanks: 2
Thanked 9 Times in 8 Posts
Question Maya 6.5 tutorial question

Hiya,

This is a bit of a Maya 6.5 question for those who use it or have used it.

I've modelled, rigged and textured the jack-in-the-box character from the Alias Foundation 6 book, but am having trouble playing back my animation. It seems to be very (read excessive) slow when the lattice deformer animation is played back. (Full shaded, no textures) If I play back my 120 frames real time, I may get 4 frames displayed during my playback. (Very jumpy!) Frame by frame playback is also very slow.

Now if I use the file from the tutorial DVD, it plays back just fine!

I suspect there is something wrong with my scene, I've attached the file and hope somebody can cast some light for me!

Another question if I may...When I open my scene, it calculates something for about 5 seconds (Calculating...Please wait...) Is this related to Artisan Tools? Should I delete the history when finished sculpting?

Anyway, any help would be appreciated..!

Jacques.
Attached Files
File Type: zip jack_exp.zip (81.5 KB, 22 views)
halfloaf is offline   Reply With Quote
Old 23-06-2008, 03:38 PM   #2
publicFunction
Senior Software Developer
 
publicFunction's Avatar
 
Join Date: Jan 2005
Location: Livingston, Scotland
Posts: 1,701
Thanks: 1
Thanked 23 Times in 23 Posts
Default

Try Deleteing history on the objects you can... This will slow Maya down...

And also run a Playblast to see how it runs once its completed...
__________________
Chris (formerly R@nSiD)
Twitter
When the power of love overcomes the love of power the world will truely know peace - Jimmy Hendrix
Winner SM VFX Challenge 1
3rd Place SM SteamPunk Challenge (May 2007)
publicFunction is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
SimplyMaya 2010 - Subscriber Updates Miss_Nova Site News & Announcements 6 13-09-2011 10:37 PM
New Moderators on Simply Maya Miss_Nova Site News & Announcements 21 17-05-2011 01:24 AM
Maya Hair/Polygon Error ingram_no.7 Members Lounge 13 10-12-2010 11:27 AM
LayoutTools for Maya 2011 is here... ctbram Members Lounge 1 06-12-2010 11:32 PM
Open a Lightwave file in Maya 2011 radiant777 Maya Basics & Newbie Lounge 2 04-12-2010 03:45 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.