Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 07-09-2008, 02:41 PM   #1
Rhetoric Camel
Subscriber
 
Rhetoric Camel's Avatar
 
Join Date: Dec 2006
Location: Plattsburgh New York
Posts: 1,222
Thanks: 6
Thanked 28 Times in 23 Posts
Default maya lagging

When I go to select verts and drag the mouse maya seems to be lagging pretty badly now more than it ever has before, a fresh reboot didn't make any difference.

My CPU Usage in the task manager gets up to about 60%

I have 2gb ram and a quadro fx3450 graphics card, and I've never had this problem before

Any help or ideas would be greatly appreciated since this isn't making it an enjoyable time to model.
__________________
- Mike

http://rhetoriccamel.blogspot.com
Rhetoric Camel is offline   Reply With Quote
Old 07-09-2008, 03:34 PM   #2
Joopson
Registered User
 
Joopson's Avatar
 
Join Date: Jul 2005
Location: Los Angeles, CA
Posts: 2,313
Thanks: 1
Thanked 33 Times in 33 Posts
Default

could it be something unrelated to Maya such as a virus or a similar bug? Your computer kicks the hell out of mine, and I don't have that problem... You say its a new problem? I usually leave my computer off for a day or 2 just in case its overheating or something, too...

Sorry if none of that helped, hehe
-Andy
__________________
Environment Artist @ Plastic Piranha
www.joopson.com
Joopson is offline   Reply With Quote
Old 07-09-2008, 03:41 PM   #3
Rhetoric Camel
Subscriber
 
Rhetoric Camel's Avatar
 
Join Date: Dec 2006
Location: Plattsburgh New York
Posts: 1,222
Thanks: 6
Thanked 28 Times in 23 Posts
Default

it's ok I appreciate the effort, I did think of the virus thing but I'm not coming up with any, and my computers about as clean as you can get it from spyware.
__________________
- Mike

http://rhetoriccamel.blogspot.com
Rhetoric Camel is offline   Reply With Quote
Old 07-09-2008, 03:59 PM   #4
Rhetoric Camel
Subscriber
 
Rhetoric Camel's Avatar
 
Join Date: Dec 2006
Location: Plattsburgh New York
Posts: 1,222
Thanks: 6
Thanked 28 Times in 23 Posts
Default

well I just did a defrag and restarted again, and it's working fine now, weird, I just did a defrag a week ago... oh well, it's working now.
__________________
- Mike

http://rhetoriccamel.blogspot.com
Rhetoric Camel is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Moderators on Simply Maya Miss_Nova Site News & Announcements 21 17-05-2011 01:24 AM
Maya Hair/Polygon Error ingram_no.7 Members Lounge 13 10-12-2010 11:27 AM
Simply Maya Resources Online Miss_Nova Site News & Announcements 1 08-12-2010 09:36 PM
LayoutTools for Maya 2011 is here... ctbram Members Lounge 1 06-12-2010 11:32 PM
Open a Lightwave file in Maya 2011 radiant777 Maya Basics & Newbie Lounge 2 04-12-2010 03:45 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.