Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 12-10-2008, 02:41 AM   #1
ben hobden
Subscriber
 
ben hobden's Avatar
 
Join Date: Jul 2008
Location: Chelmsford, Essex, UK
Posts: 1,162
Thanks: 13
Thanked 89 Times in 85 Posts
Default "can't find U.V sets"

This is a new one on me. Im trying to make a leaf, and ive got it all pretty much to the point where i want to texture it. but when i try to automatic map it to get its uv's up in the texture editor, the message line at the bottom says "cant find uv sets". My leaf started out as a cv curve extruded along another cv curve. and since then ive switched between polygons and sub d's a couple of times. Right now in the outliner my object is a poly to sub d tess shape. so im guessing this is why im having problems, but ive tried selecting it and converting it to polys, and when i right click on it, the sub object level options i get are all those for a poly shape. Am I right in thinking that this is the problem? and how can i solve/get around this?
ben hobden is offline   Reply With Quote
Old 12-10-2008, 02:44 AM   #2
ben hobden
Subscriber
 
ben hobden's Avatar
 
Join Date: Jul 2008
Location: Chelmsford, Essex, UK
Posts: 1,162
Thanks: 13
Thanked 89 Times in 85 Posts
Default

sorry, the message in the warning box actually says, "can't find current u.v set"current
ben hobden is offline   Reply With Quote
Old 12-03-2012, 04:24 AM   #3
gya
Registered User
 
Join Date: Mar 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

In the UV texture editor go to polygons and then go to create empty uv set, now make your uv automatic and it should work..
gya is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.