Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 14-01-2003, 10:28 PM   #1
Darkware
Subscriber
 
Darkware's Avatar
 
Join Date: Oct 2002
Location: USA
Posts: 1,172
Thanks: 0
Thanked 4 Times in 4 Posts
Default Problem with WMP 9 download for tuts

For some tutorials, you must have Windows Media Player version 9. The Fire Ring tutorial in the free section is one of them and has a link to the upgraded player should you not already have it. I spent around an hour or so downloading it, but when I tried to go through the setup, it stated that I don't have the right version of windows. I don't see how this can be seeing as how I downloaded the version for Windows ME. What's the deal? If I can't get this to work, there is no point in me buying points for more tutorials because more than likely, they will be filmed through WMP 9.
__________________
www.Darkware3D.com
Darkware is offline   Reply With Quote
Old 14-01-2003, 10:49 PM   #2
Kevin
 
Posts: n/a
Default

did you update the divx codec as well?
  Reply With Quote
Old 14-01-2003, 10:50 PM   #3
Kevin
 
Posts: n/a
Default

and if the ver 9 dont work grab the zoom player from the tutorial areas.. its 10 x better any way
  Reply With Quote
Old 14-01-2003, 10:50 PM   #4
Kevin
 
Posts: n/a
Default

and ..what the hell you using ME for ? LOL jk mate
  Reply With Quote
Old 15-01-2003, 12:47 AM   #5
Darkware
Subscriber
 
Darkware's Avatar
 
Join Date: Oct 2002
Location: USA
Posts: 1,172
Thanks: 0
Thanked 4 Times in 4 Posts
Default

Ok. I just downloaded the new Divx codec and I still only get sound when I play the movie. I extracted the files, but if I'm supposed to place these files in a folder, I have no idea where they should go. They're currently in a new folder I created on my desktop. I'll probably just get the zoom player like you said.

Obviously, Maya cannot be used on Windows ME, which was the first computer I had, so I had to buy another one in order to run Maya. ME remains the computer used mainly for documents and the internet, while 2000 Pro Ed. is used for Maya, games, and DVD's. I've heard too many bad things about XP, so I don't have the slightest inclination to get it.

Zoom player, here I come.....
__________________
www.Darkware3D.com
Darkware is offline   Reply With Quote
Old 15-01-2003, 01:00 AM   #6
Darkware
Subscriber
 
Darkware's Avatar
 
Join Date: Oct 2002
Location: USA
Posts: 1,172
Thanks: 0
Thanked 4 Times in 4 Posts
Default

Ok. I guess I'm just not good with this stuff. You have to instal the Divx as well. *slaps his forehead* Duh. Well, Zoom Player works fine. Now that I've installed the Divx though, I wonder if WMP will finally work.
__________________
www.Darkware3D.com
Darkware is offline   Reply With Quote
Old 15-01-2003, 01:14 AM   #7
3djoe
Subscriber
 
3djoe's Avatar
 
Join Date: Nov 2002
Location: CT USA
Posts: 566
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Darkware
do you have ME or win2k because ME is the home edition so dont get it confused with win 2000.

I have win 2K and win xp and WMP 9 works great on both.
__________________
Never Do Today What You Can Put Off Till Tomorrow..
My New Site MayaFx.com
3djoe is offline   Reply With Quote
Old 15-01-2003, 01:36 AM   #8
Darkware
Subscriber
 
Darkware's Avatar
 
Join Date: Oct 2002
Location: USA
Posts: 1,172
Thanks: 0
Thanked 4 Times in 4 Posts
Default

No, the first computer is Windows ME. The second (the one with Maya) is Window 2000 Professional Edition. Anyway WMP works and Zoom Player works. Everything works! And I just watched the fire ring tutorial and it was great! I never knew you could emit particles in such a way. I also found a good use for the drag field finally. I am very pleased with what I see.

Thanks for all the help Kevin and great tutorial Izzy!
__________________
www.Darkware3D.com
Darkware is offline   Reply With Quote
Old 15-01-2003, 01:38 AM   #9
Kevin
 
Posts: n/a
Default

great to see its sorted! I hate it when one of our members has probs with the tuts! but glad its done!!
  Reply With Quote
Old 16-01-2003, 05:57 AM   #10
-<{ JB }>-
Subscriber
 
-<{ JB }>-'s Avatar
 
Join Date: Jul 2002
Location: Western Australia
Posts: 510
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too unfortunately happen to have a prob with playing a tut (perhaps i should have started a new thread - sorry). I've downladed WMP9 and DivX (and installed both ) and I downloaded the "Skeleton Basics - Part1" tut from the freebie section. It saved to my HDD as something like "vip_tutorial.pl"... I renamed it with "Skeleton Basics - Part1" (i kept the extention as ".pl" still) so I would actually remember what it was. Unfortunately it seems that neither WMP9 or the DivX Alpha player can open such a file.

Have I done something wrong, or is it just the wrong file altogether or is there a prob with the players i've got?

Thanks in advance
__________________
Take a glance at my <a href="http://forums.simplymaya.com/showthread.php?s=&threadid=9428"><b>Porsche 959</b></a> WIP
-<{ JB }>- is offline   Reply With Quote
Old 16-01-2003, 06:41 AM   #11
kbrown
Moderator
 
kbrown's Avatar
 
Join Date: Sep 2002
Location: London, UK
Posts: 3,198
Thanks: 0
Thanked 8 Times in 8 Posts
Default

Rename the .pl to .zip
__________________
Kari
- My Website
- My IMDB

Do a lot, Fail a lot and Learn a lot!
kbrown is offline   Reply With Quote
Old 16-01-2003, 07:06 AM   #12
-<{ JB }>-
Subscriber
 
-<{ JB }>-'s Avatar
 
Join Date: Jul 2002
Location: Western Australia
Posts: 510
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Awesome! It worked like a charm! thanx

Strange - for some reason i knew that Kevin was English but I never expected him to have an English accent . Great tutorial, Kev, it showed me some stuff I've never thought of!
__________________
Take a glance at my <a href="http://forums.simplymaya.com/showthread.php?s=&threadid=9428"><b>Porsche 959</b></a> WIP
-<{ JB }>- is offline   Reply With Quote
Old 16-01-2003, 07:37 AM   #13
Kevin
 
Posts: n/a
Default

Originally posted by -<{ JB }>-
Awesome! It worked like a charm! thanx

Strange - for some reason i knew that Kevin was English but I never expected him to have an English accent . Great tutorial, Kev, it showed me some stuff I've never thought of!
LMAO - lol man that post cracked me up.... yeah its wierd that!

i am currently working on my new "german" accent.... maybe next vid LOL

but on a serious note,, That vid was basically to show how to add joints, manipulate them, join them etc..

I am doing an advanced one that deals with all the LRA (local rotation axes) and a killer rig! well maybe not killer but one that will work just great!
  Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.