Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 12-05-2009, 04:38 PM   #1
Armandz
Registered User
 
Join Date: Mar 2008
Posts: 43
Thanks: 0
Thanked 3 Times in 3 Posts
Default Skinning Problems

Hello
I have some problems with my model that i have made and now i whant to add the skelet to my geometry.
The skelet works fine and i have everything at value 0 so
nothing should move or chainge.

i will write exacly what i do.
I oppen my fice with the body and geometry it is in the sam file.
Then i go in to Outliner and select all the joints that i have on my skelet.
When i have done that then i shift click on the geometry that i whant to bind to the skelet. And i go in to the menu Skin-->Bind skin-->Smooth Bind and i use a book as guild in this project so i have put all the settinh right.

Now i have a skelet that affects the geometry. I go in to modify-->Evalute Noads and uncheck Constrains and Ik Solvers i do that beause i whant to be able to move evry join by it selfe and see how it affects the geometry.

And now i whant to save a check point in case something goes bads. so i save a file on how far i have gotten. And here starts the problem i don't have any problems before i have used the Smooth Bind it is just after i have connected geometry and skelet.


I have tryed to remove all history befor i save but still it is messed up.
When i save it looks fine but when i open the saved file then it is like it looks below.

Plz help i need to write a raport on why it is like this so all help is welcome.

Thanks//Armandz
Sorry for my english
Attached Thumbnails
 
Armandz is offline   Reply With Quote
Old 12-05-2009, 09:46 PM   #2
mastone
Maniacal boy king of Babylon
 
mastone's Avatar
 
Join Date: Aug 2005
Location: the netherlands
Posts: 1,605
Thanks: 1
Thanked 59 Times in 58 Posts
Default

i am not sure but i know rigging can be a pain in the (dark hole where the sun never shines).
i think that it has something to do with the ik handles and constraints you turned off if you move joints individually when you turn of constraints/Ik handles it can give strange results because once you turn it on the joints get affected by them again.
my advice to you is first set up your rig as completely as possible (ik/fk blending constraints etc and at the very last start binding
mastone is offline   Reply With Quote
Old 13-05-2009, 09:45 AM   #3
Armandz
Registered User
 
Join Date: Mar 2008
Posts: 43
Thanks: 0
Thanked 3 Times in 3 Posts
Default

Ok
I will try that i'm shot on time.
If someone have other theorys plz post them and i can try them out.
Armandz is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.