Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 06-10-2009, 02:42 PM   #1
kimsay
Registered User
 
kimsay's Avatar
 
Join Date: Feb 2008
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Default Pushing UVs doesn't affect the Checker texture?

Hi!

I am texturing the engine of the sand speeder tutorial at the moment and I wonder why I the checker doesn't change, when I pull the UVs around in the UV editor. So I can't get rid of those stretching which is not very nice...

Does anyone know why this is happening (or better: NOT happening)

Thanks!

Cheers, kimsay
Attached Thumbnails
 
kimsay is offline   Reply With Quote
Old 06-10-2009, 05:19 PM   #2
stwert
EduSciVis-er
 
Join Date: Dec 2005
Location: Toronto
Posts: 3,371
Thanks: 74
Thanked 709 Times in 642 Posts
Default

Don't know if it's the same problem I had, but check out my Harp WIP for my solution. Short answer, check to see if you have multiple UV sets.
stwert is offline   Reply With Quote
Old 06-10-2009, 09:52 PM   #3
kimsay
Registered User
 
kimsay's Avatar
 
Join Date: Feb 2008
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Default

another problem: When the texture looks good in Poly version and I smooth it (press 3 on keyboard) the texture gets stretched. Same thing when I convert to SubDs (what I need to do later on). So what the hell is going on? I really hate texturing! Any help why the texture gets stretched when I make a smooth prev oder conversion to subds?

cheers, kimsay
kimsay is offline   Reply With Quote
Old 07-10-2009, 07:41 AM   #4
kimsay
Registered User
 
kimsay's Avatar
 
Join Date: Feb 2008
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Default

still need help. Does anybody know, why the teyture gets stretched when I convert it to a subd?

kimsay
kimsay is offline   Reply With Quote
Old 07-10-2009, 05:31 PM   #5
stwert
EduSciVis-er
 
Join Date: Dec 2005
Location: Toronto
Posts: 3,371
Thanks: 74
Thanked 709 Times in 642 Posts
Default

Do your UVs change when you go into subd mode?
stwert is offline   Reply With Quote
Old 07-10-2009, 09:27 PM   #6
Chirone
Subscriber
 
Chirone's Avatar
 
Join Date: Dec 2007
Location: NZ
Posts: 3,124
Thanks: 11
Thanked 147 Times in 143 Posts
Default

can you show us how much it changes (and also resize your screen shots...... that first one is too big for a lot of people)

it might be that you just need to add more edge loops to sharpen out the corners more
__________________


that's a "Ch" pronounced as a "K"

Computer skills I should have:
Objective C, C#, Java, MEL. Python, C++, XML, JavaScript, XSLT, HTML, SQL, CSS, FXScript, Clips, SOAR, ActionScript, OpenGL, DirectX
Maya, XSI, Photoshop, AfterEffects, Motion, Illustrator, Flash, Swift3D
Chirone is offline   Reply With Quote
Old 07-10-2009, 09:46 PM   #7
kimsay
Registered User
 
kimsay's Avatar
 
Join Date: Feb 2008
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes the problem is also in subd mode.
here are the images... one in poly mode. one in poly smooth preview mode.
Attached Thumbnails
 
kimsay is offline   Reply With Quote
Old 07-10-2009, 09:47 PM   #8
kimsay
Registered User
 
kimsay's Avatar
 
Join Date: Feb 2008
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Default

next
Attached Thumbnails
 
kimsay is offline   Reply With Quote
Old 08-10-2009, 01:56 AM   #9
Mayaniac
As Zbrushiac sounds stupid!
 
Mayaniac's Avatar
 
Join Date: Nov 2007
Location: Derby
Posts: 1,241
Thanks: 23
Thanked 33 Times in 30 Posts
Default

looks like you may have a couple of stray verts on the shaft... as for the end part... I'm not sure... could be the same problem.
__________________
www.stevenegan-cgi.com

"Your weapons are no match for ours! People of Mars, surrender!"
"Um, this isn't Mars. This is Earth."
"Earth? Earth-with-nuclear-weapons Earth?"
"Yes."
[long pause] "Friend!!"
Mayaniac is offline   Reply With Quote
Old 08-10-2009, 03:12 PM   #10
kimsay
Registered User
 
kimsay's Avatar
 
Join Date: Feb 2008
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm don't know if there are any stretched... I checked the mesh manually and couldn't find any. I recognized that the stretched area of the zylinder-like part is the one, where the uv map "closes" like a map you put around a spehere...

Could it be that this is the problem??
Attached Thumbnails
 
kimsay is offline   Reply With Quote
Old 08-10-2009, 09:47 PM   #11
kimsay
Registered User
 
kimsay's Avatar
 
Join Date: Feb 2008
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi!

I tried it with a blank project and a cube primitive. Same problem. The texture gets stretched where the UV map closes... How to solve this problem?
kimsay is offline   Reply With Quote
Old 08-10-2009, 09:59 PM   #12
honestdom
The Nurb Herd
 
honestdom's Avatar
 
Join Date: Oct 2007
Location: London
Posts: 2,381
Thanks: 4
Thanked 298 Times in 288 Posts
Default

turn off smooth uvs on the model.
honestdom is offline   Reply With Quote
Old 08-10-2009, 11:00 PM   #13
kimsay
Registered User
 
kimsay's Avatar
 
Join Date: Feb 2008
Posts: 117
Thanks: 0
Thanked 0 Times in 0 Posts
Default

and where can I do that? Haven't found anything in Mayas help.
kimsay is offline   Reply With Quote
Old 08-10-2009, 11:54 PM   #14
honestdom
The Nurb Herd
 
honestdom's Avatar
 
Join Date: Oct 2007
Location: London
Posts: 2,381
Thanks: 4
Thanked 298 Times in 288 Posts
Default

oh, its an option in the smooth node... i've had this problem before but it was after i smoothed something, not sure about the smooth mesh preview
honestdom is offline   Reply With Quote
Old 09-10-2009, 12:35 AM   #15
tweetytunes
Ravage3d - 10 years and still going
 
tweetytunes's Avatar
 
Join Date: Jan 2004
Location: Bolton - UK
Posts: 2,419
Thanks: 62
Thanked 159 Times in 152 Posts
Default

Is it maya 2009+ if so

then try Preserve UVs.

how to video thx to utube

http://www.youtube.com/watch?v=4DxGvFC1jtY
__________________
All my images are in HD - Plz right click and view image.

3D Molder at AO.com.

X2 ,,

Last edited by tweetytunes : 09-10-2009 at 12:37 AM.
tweetytunes is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.