Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 21-07-2003, 04:31 AM   #1
dark-link
Registered User
 
Join Date: Jul 2003
Location: Surrey BC
Posts: 160
Thanks: 0
Thanked 0 Times in 0 Posts
Default bump mapping problems

well i have this scene and absolutely nothing will bump map... but when i do it on a previously saved file of that scene it works fine.... anyone know why this is happening?
dark-link is offline   Reply With Quote
Old 21-07-2003, 03:20 PM   #2
BabyDuck
Subscriber
 
BabyDuck's Avatar
 
Join Date: Nov 2002
Location: USA
Posts: 1,170
Thanks: 3
Thanked 12 Times in 12 Posts
Default

yeah, you probaly changed the shaders between the 2 files. you might have renamed the bump map files. or accidentally removed the bump connections. another reason could be no lights. bump map only works if you light the scene with other than ambient or incandesence.
BabyDuck is offline   Reply With Quote
Old 21-07-2003, 03:57 PM   #3
BabyDuck
Subscriber
 
BabyDuck's Avatar
 
Join Date: Nov 2002
Location: USA
Posts: 1,170
Thanks: 3
Thanked 12 Times in 12 Posts
Default

to demonstrate it even more - i played a little bit with maya. and here is what i done: 4 spheres, 2 lights, and 2 shader. the yelloe spheres have a lambert and no bump, the white spheres are lambert with bump. i choose a pointlight and a ambient light - both are at the exact same postion (about in the middle of the picture). the left spheres are only lit by the point light and the right spheres are lit by the ambient light. to make the ambient light look about the same as point light i changed the ambient light shade to 1. but you can clearly see (and if you dont believe me try it out for yourself) - that w/o bump ambient light and point light act the same, but with bump the ambient light ignores that.

hope that makes the last post more clear
Attached Thumbnails
 
BabyDuck is offline   Reply With Quote
Old 23-07-2003, 09:35 PM   #4
dark-link
Registered User
 
Join Date: Jul 2003
Location: Surrey BC
Posts: 160
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i found the problem.... what you told me helped.... i had 1 ambient light in my scene and it cancelled all my other lights out thus the lack of a bump .... thanks:bgreen:
dark-link is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.