Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 15-08-2003, 08:04 PM   #1
imeepmeep
Registered User
 
imeepmeep's Avatar
 
Join Date: Jul 2003
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default un-smooth render view

there anything i can do about the maya 5's render view, it looks like it was put thru a super eagle (emulator smoother) pixel smoother or something, but i just now realized when i save the image it's perfectly smooth, just not when viewed in maya's render view...

anything i can do about that?
imeepmeep is offline   Reply With Quote
Old 15-08-2003, 11:57 PM   #2
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

are you referring to Nurbs smoothness?
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 16-08-2003, 06:07 PM   #3
imeepmeep
Registered User
 
imeepmeep's Avatar
 
Join Date: Jul 2003
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default

no, because if i save the file, it looks beautifully smooth, just in the render view it has rough edges (even edges of the squares of a checker board pattern)

i can possibly can screenshot it if you wanna see
imeepmeep is offline   Reply With Quote
Old 16-08-2003, 06:09 PM   #4
[icarus_uk]
Registered User
 
[icarus_uk]'s Avatar
 
Join Date: Mar 2003
Location: Too near the sun
Posts: 501
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The default setting for Anti-alaising is set low. In the render globals set it higher. That should smooth your edges.
__________________
[icarus_uk] is offline   Reply With Quote
Old 17-08-2003, 02:30 PM   #5
Alan
Moderator
 
Alan's Avatar
 
Join Date: Oct 2002
Location: London, UK
Posts: 2,800
Thanks: 0
Thanked 5 Times in 5 Posts
Default

no no no! hit the button marked 1:1 in the render view. What's happening is that you're slightly zoomed in on the pic if you hit the 1:1 button it will set the pic to it's correct size and zoom and it will look just fine and dandy

Alan
__________________
Technical Director - Framestore

Currently working on: Your Highness

IMDB
Alan is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Batch Rending Render Layers Ozgalis Lighting & Rendering 7 07-01-2011 07:04 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletinŽ Copyright © 2000-2015, Jelsoft Enterprises Ltd.