Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 29-08-2003, 07:18 PM   #1
polymer
Registered User
 
Join Date: Jun 2003
Location: VA
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Light flickering problem

I've got a problem with flickering lights in an animation I rendered. I'm using one directional light to light up my scene with depth map shadows on and no light linking to the objects. When I rendered it out, the environment is fine, but the object itself seems to have a "flickering" effect.
Any solutions?
Thanks!
polymer is offline   Reply With Quote
Old 02-09-2003, 07:10 PM   #2
DigitalG8
Registered User
 
DigitalG8's Avatar
 
Join Date: Sep 2003
Location: miccion viejo ca
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issues, I am not sure how to solve this.

I am going ot post a problem similar to this. Watch my thread as well, maybe we have the same problem.
__________________
Thanks!

Michael
www.digitalg8.com
DigitalG8 is offline   Reply With Quote
Old 04-09-2003, 03:35 AM   #3
polygon9000
Registered User
 
Join Date: May 2003
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up solution

This was one of the problems that drove me insane for about a year and it almost made me limit my lighting until one day i found a solution.
Turn up the dmap resolution and secondly turn off 'Dmap autofocus' in the shadow properties.
Most of us ignore this value and leave it at its default but that is the main culprit behind flickering lights and shadows.
The idea is to balance the dmap resolution and the dmap autofocus value.
Start with a low autofocus value e.g 40 and test your results.
This should definitely fix the problem.
polygon9000 is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.