Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Batman by Jason Edwards
You are here > Home > SimplyMaya Community Forums

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 22-10-2003, 10:56 PM   #1
Registered User
mayaguy_dr's Avatar
Join Date: Oct 2002
Location: India
Posts: 127
Thanks: 0
Thanked 0 Times in 0 Posts
Question Vector Rendering problems

i've created a polycube and using split poly tool i created some faces on the top face. When i render it as vector, the newly created edges dont show up. i've turned on edges. All other edges r rendered nicely

Help needed
Creativity is allowing yourself to make mistakes. Art is knowing which ones to keep.
mayaguy_dr is offline   Reply With Quote
Old 24-10-2003, 02:01 AM   #2
Registered User
johaneskurnia's Avatar
Join Date: Aug 2003
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts

check "include edge" at render global - maya vector settings

if that doesn't help play with detail level & curve tolerance in that settings too.

Good luck.
johaneskurnia is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.