Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 10-11-2003, 12:39 AM   #1
3dgurl
Subscriber
 
3dgurl's Avatar
 
Join Date: Aug 2003
Location: California
Posts: 164
Thanks: 0
Thanked 3 Times in 3 Posts
Exclamation HELP!!! UV's move when character is animated!

OK I have NEVER seen this and I have NO clue what my co-worker did but when the charatcer I'm working on is put into his pose frame all the uvs move into that pose and completely go whack O_O.

here's a screenie of what happens... anyone know how to fix this PLEASE O_O

Attached Thumbnails
 
__________________
3dgurl is offline   Reply With Quote
Old 10-11-2003, 04:49 AM   #2
mtmckinley
The Maya Mountain
 
mtmckinley's Avatar
 
Join Date: Aug 2002
Location: Seattle, WA
Posts: 8,245
Thanks: 1
Thanked 25 Times in 25 Posts
Default

woah, funky. I've not seen that happen when using file textures before, only with procedural. Not sure if the same solution will work, but try creating a texture reference object under the Texture menu in the Rendering module.
__________________
-Mike
www.mtmckinley.net
The Maya Toolbelt
mtmckinley is offline   Reply With Quote
Old 10-11-2003, 11:06 PM   #3
CyberAL
Registered User
 
CyberAL's Avatar
 
Join Date: Oct 2003
Location: San Francisco
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Default

3dgurl,
This is off topic, but I was curious if those red lines behind the character are curves that you have made to control the rig? Did you do the wing skelly and rig too?
__________________
AL San Miguel
<a href="http://www.smgd.com" target="_blank">www.SMGD.com
CyberAL is offline   Reply With Quote
Old 18-11-2003, 03:06 AM   #4
Pony
Subscriber
 
Pony's Avatar
 
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
Thanks: 0
Thanked 6 Times in 6 Posts
Default

Hay there.. has this problem ever bean fixed ? Really I would like to recreat this. I am in need of makeing some textures deform.
Pony is offline   Reply With Quote
Old 20-11-2003, 12:29 AM   #5
3dgurl
Subscriber
 
3dgurl's Avatar
 
Join Date: Aug 2003
Location: California
Posts: 164
Thanks: 0
Thanked 3 Times in 3 Posts
Default

HAHA well, we figured a "problem" such as this could come in handy for some sort of chrome or liquid type character hehe. I havent been bale to chekc these forums as often as I was able to previously do to my work load increasing and such. I will try your suggestion McKinley =)

In regards to the rigging yes the red curves are part of the rig setup and the wings were rigged using the rigging tut for a bird by Alex Alvarez.

I believe this tut is available on www.highend3d.com under the maya tuts section under rigging/animation.

I will update you guys soon as I can.
__________________
3dgurl is offline   Reply With Quote
Old 21-11-2003, 11:27 PM   #6
3dgurl
Subscriber
 
3dgurl's Avatar
 
Join Date: Aug 2003
Location: California
Posts: 164
Thanks: 0
Thanked 3 Times in 3 Posts
Default

OK texture ref object didnt work >_< any other suggestions?
__________________
3dgurl is offline   Reply With Quote
Old 21-11-2003, 11:44 PM   #7
Pony
Subscriber
 
Pony's Avatar
 
Join Date: Mar 2003
Location: with PonysGirl
Posts: 2,573
Thanks: 0
Thanked 6 Times in 6 Posts
Default

you know it is posible to key frame UV points on the UVmap... this could be your problem. serch and distroy animation curves for the UV's if this is the case.
Pony is offline   Reply With Quote
Old 28-11-2003, 09:47 PM   #8
GrantHortin
Registered User
 
Join Date: Mar 2003
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Your UV set is after the skin cluster in the inputs? If it is, you'll need to move it to the bottom of the inputs.
__________________
If all employers are only looking for people with x-years experience, how the hell do those of us with none get some.
GrantHortin is offline   Reply With Quote
Old 24-12-2015, 01:20 PM   #9
Billogi
Registered User
 
Join Date: Dec 2015
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by GrantHortin View Post
Your UV set is after the skin cluster in the inputs? If it is, you'll need to move it to the bottom of the inputs.
I know this tread is very old now, but it comes up on Google if you are searching for help with this issue.

It does seem to be the UV input being above the Skin Cluster input. I could not move Skin Cluster, so instead I deleted its node and re-binded the skin. That way it is now above my UV inputs and the UVs stay put when animating!

Hope this helps anyone else with this issue!
Billogi is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Character animation-Finished work maheshsubbiah Finished Work 7 05-12-2010 05:04 AM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.