Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 13-12-2003, 04:41 PM   #1
Sardo Numspa
Registered User
 
Sardo Numspa's Avatar
 
Join Date: Apr 2003
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Default Display Problem Causing Bluriness Help!!!

I am having a strange Display problem in Maya. See Image. Everything else on my system is fine and I even reloaded the drivers for my video card which is a 9700 ALL-IN_Wonder card made by Radeon. The menu text are fine along with everything else excpet that my texture text and the bottom window texts are all blurred? Anyone know why or how to fix it? Thanks for any help.
Attached Thumbnails
 
Sardo Numspa is offline   Reply With Quote
Old 13-12-2003, 04:48 PM   #2
3djoe
Subscriber
 
3djoe's Avatar
 
Join Date: Nov 2002
Location: CT USA
Posts: 566
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would say it is definatly a video issue. what ver of Maya are you using? if it is 5 try upgradind to 5.01 and see if that helps.
__________________
Never Do Today What You Can Put Off Till Tomorrow..
My New Site MayaFx.com
3djoe is offline   Reply With Quote
Old 14-12-2003, 10:17 PM   #3
caligraphics
Registered User
 
caligraphics's Avatar
 
Join Date: Mar 2003
Location: Billund, Denmark
Posts: 992
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Perhaps your vidio card is set to do antialiasing on OpenGL lines. Check your video card setup

also try to upgrade to the newest gfx drivers for you specific gfx adapter..
__________________
Carsten Lind
Senior 3D Artist,
Maya Software Manager & Maya Instructor
LEGO Systems A/S
caligraphics is offline   Reply With Quote
Old 16-12-2003, 10:12 PM   #4
MukiMuki
Registered User
 
Join Date: Jul 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh man, I have a Radeon 8500 and I have the same problem! I thought my monitor was screwy!

Possible problem : Your VGA monitor is connected to the DVI port, which has some ghosting issues I know of. I'm gonna check to see if my blurring monitor is connected that way when I get home, maybe an answer tomorrow morning.
MukiMuki is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.