Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 17-12-2003, 09:48 PM   #1
[icarus_uk]
Registered User
 
[icarus_uk]'s Avatar
 
Join Date: Mar 2003
Location: Too near the sun
Posts: 501
Thanks: 0
Thanked 0 Times in 0 Posts
Default Video driver tech question

Howdy folks, Im having a spot of bother with my Nvidia graphics drivers for my GeForce4 Ti 4200. In short, maya doesnt run with new versions of the detonator drivers, and no new graphics intensive software (read games) work with the old ones! So to get both things working Ive found I have to hop between driver versions when I want to partake in different computer experiances.

Currently, I have maya working on the 45.23 drivers. But new software wont work without (at least) the 52.16 drivers. If I have the newer drivers installed, maya starts, but when I view different view panels the view in solid grey, and not displaying the model or grid or HUD displays, solid grey. Of course If I run newer programs with the old drivers they just dont work at all.

Ive tried the new drivers Nvidia release 8 days ago (53.03), but the problem persists. Is there a clever fix or option tweak I can do in maya to get them working?

Witchy suggests I revert back even further to the 44.03 drivers as he has them working fine (should be noted with Maya 4, not Maya 5) and Im about to do that, but am not hopefull.

Any ideas, short of having two seperate computers for different things?
__________________
[icarus_uk] is offline   Reply With Quote
Old 18-12-2003, 09:17 AM   #2
rich
Subscriber
 
rich's Avatar
 
Join Date: Oct 2003
Location: Paris, France
Posts: 418
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you're at "last resort" then you might want to try installing SoftQuadro and seeing if that has any effect.
__________________
That'll do donkey... that'll do...
rich is offline   Reply With Quote
Old 18-12-2003, 11:17 PM   #3
[icarus_uk]
Registered User
 
[icarus_uk]'s Avatar
 
Join Date: Mar 2003
Location: Too near the sun
Posts: 501
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well Im not at last resort just yet. Suprisingly the 44.03 drivers get all programs to work, just not very well. But untill theres a new detonator that works with everything, I'll make do.
__________________
[icarus_uk] is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Inline video David Members Lounge 5 09-12-2010 11:40 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.