Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 01-12-2009, 10:46 PM   #1
Leerling
Registered User
 
Join Date: Sep 2009
Location: new zealand
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default mesh wont smooth

Hi i would like to know how to get the mesh of my character to smooth. i have already bound skin and done weight painting & am now ready to do a test render on a short piece of animating, but cant get the mesh to smooth. i went to: mesh / smooth. i am not sure if i need to change any of the settings on the option box, & did reset it before i pressed 'smooth'. i did try both 'exponentially' & 'linearly' but dont know what other settings to change accordingly. i read the Maya book section on smooth mesh, but it talks about 'preview smooth' all the time. i want the permanent smooth.
Leerling is offline   Reply With Quote
Old 01-12-2009, 10:57 PM   #2
3dNinja1
Registered User
 
Join Date: Oct 2009
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Default

you need to change the division levels and continuity settings

Last edited by 3dNinja1 : 01-12-2009 at 11:00 PM.
3dNinja1 is offline   Reply With Quote
Old 02-12-2009, 03:18 AM   #3
NextDesign
Technical Director
 
NextDesign's Avatar
 
Join Date: Feb 2004
Posts: 2,982
Thanks: 33
Thanked 532 Times in 471 Posts
Default

If you reset the smoothing settings, then it should have done it regardless.

You might have some history floating around, but if you don't know what you're doing, you could screw up all your work.

Quick way, but a bit slow, would be to convert the model to subd's. If it doesn't smooth out when you convert it that way, something is wrong with your model.

You can post it up, and I'll take a look at it.
__________________
Imagination is more important than knowledge.
NextDesign is offline   Reply With Quote
Old 02-12-2009, 07:07 PM   #4
Perfecto
Registered User
 
Perfecto's Avatar
 
Join Date: Mar 2007
Location: TN (USA)
Posts: 1,882
Thanks: 8
Thanked 127 Times in 119 Posts
Default

If you havn't already done so, make a copy of the file...and test on that. If you do happen to screw it up, you have a backup.
__________________
Don't be satisfied with what you can do but rather strive to do the things you can't do!
Exceed Expectations!
Perfecto is offline   Reply With Quote
Old 08-12-2009, 08:40 AM   #5
Leerling
Registered User
 
Join Date: Sep 2009
Location: new zealand
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default mesh doesnt smooth

HI, this is what the settings look like:
Attached Thumbnails
 
Leerling is offline   Reply With Quote
Old 08-12-2009, 01:46 PM   #6
NextDesign
Technical Director
 
NextDesign's Avatar
 
Join Date: Feb 2004
Posts: 2,982
Thanks: 33
Thanked 532 Times in 471 Posts
Default

Strange.... post up the file and I'll take a look.
__________________
Imagination is more important than knowledge.
NextDesign is offline   Reply With Quote
Old 09-12-2009, 02:20 AM   #7
Leerling
Registered User
 
Join Date: Sep 2009
Location: new zealand
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default why wont mesh smooth

i have tried to send it, but it wont upload from here & your web takes me to another forum site where i still dont know how to upload - sorry, not very experience with this type of thing. could you let me know how i can upload the file?

Last edited by Leerling : 09-12-2009 at 02:36 AM.
Leerling is offline   Reply With Quote
Old 20-12-2009, 04:37 AM   #8
NextDesign
Technical Director
 
NextDesign's Avatar
 
Join Date: Feb 2004
Posts: 2,982
Thanks: 33
Thanked 532 Times in 471 Posts
Default

Well, I figured it out. It was because the teeth were parented underneath the mesh, so it got confused on what to smooth. Unparenting the teeth, and instead using a parent constraint to the body worked.
__________________
Imagination is more important than knowledge.
NextDesign is offline   Reply With Quote
Old 06-01-2010, 11:35 PM   #9
Leerling
Registered User
 
Join Date: Sep 2009
Location: new zealand
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

just to say thanks again on the forum, i really appreciate the help.
Leerling is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Extrude Manipulator does not appear Celebrus Technical Issues 11 15-10-2013 09:37 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.