Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 30-12-2004, 03:08 AM   #31
Billy_Cat
Registered User
 
Billy_Cat's Avatar
 
Join Date: Aug 2004
Location: USA, CA
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
Default

front: now the right arm is the modified version.. I hid the some of the web on the head to show more of the arm..
Attached Thumbnails
 
Billy_Cat is offline   Reply With Quote
Old 30-12-2004, 05:40 AM   #32
Billy_Cat
Registered User
 
Billy_Cat's Avatar
 
Join Date: Aug 2004
Location: USA, CA
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im trying to do UV editing, but im having immense trouble on the face..
Attached Thumbnails
 
Billy_Cat is offline   Reply With Quote
Old 30-12-2004, 05:42 AM   #33
Billy_Cat
Registered User
 
Billy_Cat's Avatar
 
Join Date: Aug 2004
Location: USA, CA
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
Default

help?
Attached Thumbnails
 
Billy_Cat is offline   Reply With Quote
Old 31-12-2004, 03:43 AM   #34
Billy_Cat
Registered User
 
Billy_Cat's Avatar
 
Join Date: Aug 2004
Location: USA, CA
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
Default

for some reason maya randomly crashes when I move UV's around, does anyone know about this problem?
Billy_Cat is offline   Reply With Quote
Old 31-12-2004, 12:37 PM   #35
Jay
Senior Modeler - Framestore
 
Jay's Avatar
 
Join Date: Feb 2003
Location: UK
Posts: 6,234
Thanks: 39
Thanked 425 Times in 381 Posts
Default

Graphics Card??

_J
Jay is offline   Reply With Quote
Old 31-12-2004, 07:33 PM   #36
Billy_Cat
Registered User
 
Billy_Cat's Avatar
 
Join Date: Aug 2004
Location: USA, CA
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
Default

well, its an Nvidia Geforce2 MX.. which isnt good at all so that might be the problem.
Billy_Cat is offline   Reply With Quote
Old 31-12-2004, 10:35 PM   #37
NextDesign
Technical Director
 
NextDesign's Avatar
 
Join Date: Feb 2004
Posts: 2,982
Thanks: 33
Thanked 532 Times in 471 Posts
Default

Press ctrl+alt+delete. go to processes. find maya.exe in that list. move a uv around and see if the numbers under CPU shoot up. If not its probably your videocard.
__________________
Imagination is more important than knowledge.
NextDesign is offline   Reply With Quote
Old 01-01-2005, 04:16 AM   #38
Billy_Cat
Registered User
 
Billy_Cat's Avatar
 
Join Date: Aug 2004
Location: USA, CA
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Petra- the CPU only shoots up to around 15-30, which isnt a huge amount
Billy_Cat is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.