Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 17-02-2004, 10:41 PM   #1
ayelar
Registered User
 
ayelar's Avatar
 
Join Date: Jul 2003
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Default Jagged edges... only in renders?

I can't for the life of me figure this out... I'm trying to render a treadmill model that a classmate modeled, and it renders with these really nasty jagged edges and thus shadows, despite looking fine in the viewports. It's not the lights, I don't think... I've tried all sorts of different light combinations and the problem persists. I feel like the problem is with the mesh, but how?

I think he made it using polys. He said something about this being a smooth proxy rather than a smoothed mesh, but I'm not quite sure what that means. Any ideas?
Attached Thumbnails
 

Last edited by ayelar : 17-02-2004 at 10:51 PM.
ayelar is offline   Reply With Quote
Old 17-02-2004, 10:43 PM   #2
ayelar
Registered User
 
ayelar's Avatar
 
Join Date: Jul 2003
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Default

and the viewport:
Attached Thumbnails
 
ayelar is offline   Reply With Quote
Old 17-02-2004, 11:04 PM   #3
Saiyan
Registered User
 
Saiyan's Avatar
 
Join Date: Apr 2002
Posts: 441
Thanks: 0
Thanked 1 Time in 1 Post
Default

Try setting your anti-aliasing settings to production....that should fix it.
Saiyan is offline   Reply With Quote
Old 17-02-2004, 11:06 PM   #4
ayelar
Registered User
 
ayelar's Avatar
 
Join Date: Jul 2003
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm.... I'm using mental ray... where are the anti-aliasing settings?

Thanks!
ayelar is offline   Reply With Quote
Old 17-02-2004, 11:14 PM   #5
Saiyan
Registered User
 
Saiyan's Avatar
 
Join Date: Apr 2002
Posts: 441
Thanks: 0
Thanked 1 Time in 1 Post
Default

Set it under Quality....and then play around with MotionBlur...and Sampling quality...dunno place a filter.....also check here for an example

http://forum.simplymaya.com/showthre...threadid=10452
Saiyan is offline   Reply With Quote
Old 18-02-2004, 01:39 AM   #6
rich
Subscriber
 
rich's Avatar
 
Join Date: Oct 2003
Location: Paris, France
Posts: 418
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally posted by ayelar
Hmm.... I'm using mental ray... where are the anti-aliasing settings?

Thanks!
If you are using Final Gather, bump up the number of rays. Also you should try experimenting with your min/max radius values. The min should be about 10% of the Max... a good start would be 1 and 10 respectively.
__________________
That'll do donkey... that'll do...
rich is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Importing Renders to AE Ozgalis Dynamics & Special Effects 1 08-12-2010 09:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.