Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 05-03-2004, 11:05 PM   #1
capella62874
Registered User
 
Join Date: Jul 2003
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy need a transparent bg for my particles

Hi,

I have created a scene with point particles (instanced with geometry) and I hardware render them with full image resolution, as tiff, and tried targa, alpha off, etc. The particles show up very nicely but then when I composite the sequence in my scene, with a blue background, the particle seq comes in with a black bg. I thought it would be trasparent.

I have a pic of what it looks like but I had to convert it from tif to jpg to post here.



The background option is set to black. I dont know what else to do.....Any suggestions?
Attached Thumbnails
 
capella62874 is offline   Reply With Quote
Old 05-03-2004, 11:54 PM   #2
dragonsfire
Registered User
 
dragonsfire's Avatar
 
Join Date: Jan 2003
Location: AB, Canada
Posts: 545
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Have u tried alpha on ?
dragonsfire is offline   Reply With Quote
Old 06-03-2004, 01:13 AM   #3
capella62874
Registered User
 
Join Date: Jul 2003
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, Tried that and then no particles even show up at all.
capella62874 is offline   Reply With Quote
Old 09-03-2004, 08:06 PM   #4
satch
Registered User
 
Join Date: Dec 2002
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

In your comp package just use a luma key. I'm not sure why the particles aren't rendering with an alpha, but from the pic above I think you can easily get away with a lumanance key, or changing your layer mode to screen or add or something to that effect.
satch is offline   Reply With Quote
Old 09-03-2004, 08:24 PM   #5
ragecgi
Super Moderator
 
ragecgi's Avatar
 
Join Date: Sep 2002
Location: Minnesota, USA
Posts: 3,709
Thanks: 0
Thanked 13 Times in 12 Posts
Default

You "CAN" render your sequence in Software to get an easier alpha, but in your case I believe the reason you are not seeing your particle-instances when alpha is ON, is because that flag does NOT mean particle alpha.

It is a GEOMETRY mask/alpha, meaning, say you are emitting particles (instanced or not) FROM geometry to make them appear to make a shape, the "alpha on" flag will OCCLUDE the geometry from your particles, making things easier for you in post for those "around the world" effects.

So, if you are emitting your particles from geometry, you must remember that Maya wants to take your geometry into account as well when it comes to the final render.

So, if you ARE emitting your particles from geometry, make sure that in the geometry's "shape" node that you have "primary visibility" TURNED OFF.

This is DIFFERENT that just turning its' visibility off in the channel box, so remember that too

If none of that helps, I've got another idea so just lemme know
__________________
Israel "Izzy" Long
Motion and Title Design for Broadcast-Film-DS
izzylong.com
ragecgi is offline   Reply With Quote

A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.