Maya Training

Introduction to Hard Surface Modeling

Maya Training

Interiors and Furniture Vol 1 & 2 - Modeling & Cloth

Maya Training

Shading, Lighting and Rendering the Bedroom in MR

Maya Training

Robot volume one - Modeling with animation in mind

Maya Training

Spach-Alspaugh House the complete courseware

Maya Training

Burt The Cartoon Dinosaur Vol 01 - Modeling

New Maya Training

Robot Volume 02 - Hybrid Rigging
You are here > Home > SimplyMaya Community Forums
Loading

Welcome to Simply Maya

Please Sign in or Sign up for an account

Member Login

Lost your password?

Not a member yet? Sign Up!

Old 11-05-2004, 09:49 PM   #1
Jasi76
Subscriber
 
Jasi76's Avatar
 
Join Date: Nov 2002
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default Sound Sync Problem

Hi,

I'm running Maya 5.0 for the PC. I'm having a problem where the sound is out of sync with the animation I am doing.

It was working fine a day ago, and all my settings seem ok.

The sound on my pc works fine in other apps.

Are there any global preferences that I can configure the soundcard driver with at all in Maya? If so I would be grateful if someone could direct me to them.

Any advice much appreciated.

Thanks.
Jasi,
Jasi76 is offline   Reply With Quote
Old 12-05-2004, 09:19 PM   #2
Jasi76
Subscriber
 
Jasi76's Avatar
 
Join Date: Nov 2002
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default

am now getting the msg: 'failed to open audio port'
Jasi76 is offline   Reply With Quote
Old 12-05-2004, 11:10 PM   #3
doodle
Registered User
 
doodle's Avatar
 
Join Date: Nov 2002
Location: London
Posts: 1,292
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using a Dope Sheet makes life alot easier
__________________
Yeah, but no but yeah but no....

Last edited by doodle : 12-05-2004 at 11:16 PM.
doodle is offline   Reply With Quote
Old 14-05-2004, 05:57 PM   #4
Jasi76
Subscriber
 
Jasi76's Avatar
 
Join Date: Nov 2002
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Default

problem solved.

Jasi
Jasi76 is offline   Reply With Quote
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem solving many dynamic objects in a pile? rohiniduggal Dynamics & Special Effects 3 14-01-2011 07:26 PM
apache environment problem andrew_sorensen Simply Maya Tutorials 4 08-12-2010 03:48 PM
Strange Problem - Unable to change attributes for multiple objects anthonysw3 Technical Issues 4 04-12-2010 11:56 PM

Thread Tools





A little bit about who we are
Links you might find useful
Catch up with SimplyMaya
SimplyMaya specialises in Maya tutorials. We offer over 1,000 individual Maya training videos, ranging from basic Maya tutorials through to intermediate Maya tutorials. Our tutorials are created by instructors with industry experience and are designed to get you up and running in Maya quickly without making it seem like hard work.

Copyright © 1999-2015 SimplyMaya - vBulletin® Copyright © 2000-2015, Jelsoft Enterprises Ltd.